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1. FOREWORD 

The Federal Highway Administration (FHWA 2012) (Lwin 2012) defines a fracture critical 

member (FCM) as “a steel member in tension, or with a tension element, whose failure would 

probably cause a portion of or the entire bridge to collapse.” FCMs are composed of 

nonredundant members that make the structure extremely vulnerable to fatigue and/or fracture 

failures. An engineer may encounter the dilemma of choosing either a steel twin tub girder 

(STTG) or long-span steel (or concrete) multi-girder superstructure. Despite the advantages that 

tub girders offer for long-span curved bridges, there may be a reluctance to select this option 

since it is deemed fracture critical by the above FHWA requirements. The classification of the 

structure as FCM implies significant ongoing inspection costs due to the hands-on nature of 

inspection requirements for FCMs. However, it is contended that the current classification based 

on load path redundancy alone may be markedly conservative if it does not consider the inherent 

reserve capacity of STTG bridges, especially those continuous structures with multiple spans.  

If these bridges are reclassified as nonfracture critical based on the reserve capacity in a 

damaged state under the design loads, substantial savings in inspection costs will accrue over the 

life of the structure. At the time of design, certain simplifications are made whereby the degree 

of redundancy and reserve capacity are not recognized. The quantification of the reserve capacity 

of each twin tub bridge structure can potentially lead to the reassignment from the default 

position of a fracture critical bridge to a reclassification as nonfracture critical. 

The finite element method (FEM) makes use of the advanced nonlinear elasto-plastic 

analysis incorporating a detailed mesh refinement and precise element modeling. The results 

generated are consequently the most accurate and reliable. A second but less rigorous 

computational method implements a lower-bound analysis method using a nonlinear push-down 

grillage analysis. This ease in the computational effort comes at the cost of a comparatively less 

precise simulation of the bridge material properties and loading conditions.  

Recent research reported in Texas Department of Transportation (TxDOT) project 0-6937 

suggests that many of the bridges may be safely reclassified as nonfracture critical based on the 

computed overstrength factors. Since this assessment ideally needs to be an economical and 

rapid process, the applicability of using the simpler computational method such as grillage, aided 

by the plastic upper and lower-bound solutions serving as a check, is examined in that project. 
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The feasibility of these simper solutions is established through the comparison of the results 

obtained from the three independent methods. This volume primarily focuses on the two simpler 

methods that serve as the preliminary steps in the identification of the reserve capacity of the 

structure to determine whether the bridge could be reclassified as nonfracture critical.  

In spite of the relative simplicity of the nonlinear grillage methods, there remains 

considerable time and effort to code and run such an analysis. Moreover, once complete, the 

analyst may remain unsure of the dependability of the result.  

To confirm the dependability of results, the simplest approach is to conduct a limit plastic 

collapse analysis of the bridge deck in a span-by-span fashion. This limit analysis for a fractured 

twin tub bridge needs to be rooted in the use of yield line theory. As such, analytical solutions 

using yield line theories may be posed as either lower or upper-bound solutions to the problem 

(Park and Gamble 2000).
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2. ANALYSIS SCHEMA 

2.1 SCOPE 

This section presents an overview of the analysis procedures that should ideally be followed so 

that an STTG bridge that is presumed to be fracture critical (meaning, by definition of FCMs as 

per FHWA, it contains a “steel member in tension, or with a tension element, whose failure 

would probably cause a portion of or the entire bridge to collapse”) may be reclassified as 

nonfracture critical. The analysis schema shown in Figure 2.1 depicts the overall procedure and 

decision points.  

In principle, two methods of analysis that are markedly different in their approach are 

used to arrive at a positive declassification decision. If the first method—the yield line theory 

that provides a limit analysis solution—does not indicate a positive solution, there is normally 

little hope the following methods will succeed. Therefore, the analysis may be terminated. The 

process of the evaluation of the STTG bridges for their declassification is charted using an 

algorithmic representation, as shown in Figure 2.1. The procedure is as follows: 

2.2 COLLECTION AND ORGANIZATION OF DATA:  

The necessary details of the bridge are documented by using the design drawings. The reports for 

the member properties and additional information and other pertinent attributes are 

systematically recorded as per the requirements of each method. For example, the yield line 

analysis does not model the 3-D elements, such as diaphragms and stiffeners, that the FEM 

model does; therefore, the details of those elements need not be documented for the first stage. 

Thus, a selective documentation of the data is encouraged for efficient collection of useful 

information.  

2.3 STAGE 1: YIELD LINE ANALYSIS 

Yield line analysis is an explicit direct method of plastic analysis used to provide an upper-bound 

solution for the reserve capacity of the bridge in terms of the overstrength factor, Ω. The first 

stage can be perceived as a litmus test for the reserve capacity of the bridge span under 

consideration since if this method concludes an overstrength, 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 < 1, then the chances of 



 

 4 

the remaining two methods resulting in a higher reserve capacity are very slim, and the bridge 

will be deemed fracture critical. If the yield line analysis predicts an overstrength, 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 > 1, 

then proceed to the second stage of analysis, which is computational. 
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Figure 2.1. Flowchart for Analysis Procedure of STTG Bridges. 

START 

Obtain drawings, bridge reports and key attributes 

Can Bridge be automatically 
reclassified as being 
nonfracture critical? 

STAGE 1: Yield Line Analysis 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 

Is 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 > 1 

STAGE 2: Grillage Analysis 𝜴𝜴𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮 

Is 𝜴𝜴𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮𝑮 > 1 

STAGE 3: Finite Element Method 𝜴𝜴𝑭𝑭𝑭𝑭𝑭𝑭 

Is 𝜴𝜴𝑭𝑭𝑭𝑭𝑭𝑭 > 1 

Bridge remains classified as 
fracture critical 

Bridge MAY be reclassified 
as nonfracture critical 

Yes 

No 

Yes 

Yes 

Yes 

No 

No 

No 
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2.4 STAGE 2: GRILLAGE ANALYSIS 

The nonlinear push-down analysis is a computational method that may be carried out using 

reputable commercial software such as SAP2000 (Wilson and Habibullah 1997). The concept of 

the method is the strip method of plastic analysis that incorporates the modeling of structural 

components as equivalent grillage members whose capacity is assessed through hinge failure in 

an elasto-plastic analysis. The method generally leads to lower-bound solutions. However, if 

strain-hardening is used in the constitutive relations, solutions where 𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 > 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 are 

possible; the lower of the two should be adopted. If 1 > 𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 > 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿, the evaluation 

shall be terminated by classifying the bridge as fracture critical. In the event of an overstrength, 

𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺>1, the analysis shall be taken to the next stage.  

2.5 STAGE 3: FINITE ELEMENT METHOD  

It is possible that following the Stage 2 analysis, a result may lead to 𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 > 1 and 

𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺< 1. This result does not necessarily mean the bridge cannot be reclassified as 

nonfracture critical; rather, a more exacting computational analysis is needed as a tie-breaker. 

Therefore, an advanced modeling and load simulation analysis should then be conducted using 

general-purpose nonlinear FEM software such as Abaqus (Dassault Systèmes 2017) to capture 

the complete behavior of the elements and their material and structural properties. This method is 

the most precise of all the three methods employed but is considerably more costly in terms of 

time and effort. Because this method is considered the most definitive, then if the overstrength 

factor 𝛺𝛺𝐹𝐹𝐹𝐹𝐹𝐹 > 1, the structure may be reclassified as nonfracture critical. Conservatively, if 

𝛺𝛺𝐹𝐹𝐹𝐹𝐹𝐹 < 1, the bridge shall continue to be classified as fracture critical. 

2.6 BACKGROUND THEORY AND EXAMPLES 

Sections 3 and 4 provide background to yield line and grillage approaches, respectively. In 

Sections 5–7 of these guidelines, overstrength factor results respectively are presented for the 

following 3 bridges selected from the suite of 15 typical steel twin tub girder (STTG) bridges from 

the Texas bridge inventory that are described in the TxDOT (0-6937) report of Fracture Critical Steel 

Twin Tub Girder Bridges:  
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• Single-span bridges: Bridge 2 is used as an example that has no support fixity. 

• Two-span continuous bridges: Both exterior spans of Bridge 5 are used as examples—

with one degree of fixity over the interior support.  

• Three-span or greater continuous bridges: Both exterior spans of Bridge 10, with one 

fixity over the interior support, and one interior span of Bridge 10, with fixity over both 

the interior supports, are provided as examples. 
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3. PLASTIC ANALYSIS USING YIELD LINE THEORIES 

As described in Park and Gamble (2000), the overstrength factor is calculated using virtual work 

analysis by equating the factored external work to the internal work when a maximum deflection 

of unity takes place:  

𝛺𝛺𝐸𝐸𝐸𝐸𝐸𝐸𝑈𝑈 = 𝐼𝐼𝐼𝐼𝐼𝐼𝑁𝑁 (3.1) 

in which 𝐼𝐼𝐼𝐼𝐼𝐼𝑁𝑁 = internal work done based on nominal material properties; 𝐸𝐸𝐸𝐸𝐸𝐸𝑈𝑈 = external 

work done by factored ultimate design load; and 𝛺𝛺=overstrength factor. 

The external work done is calculated as follows: 

𝐸𝐸𝐸𝐸𝐸𝐸𝑈𝑈 = 𝑊𝑊𝐸𝐸𝐸𝐸𝐿𝐿𝑥𝑥
∗ 𝛿𝛿

2
= 0.5𝑊𝑊𝐸𝐸𝐸𝐸𝐿𝐿𝑥𝑥

∗  (3.2) 

in which 𝑊𝑊𝐸𝐸𝐸𝐸 = the total load that effectively participates in the collapse mechanism; 

𝛿𝛿 = 1 = virtual displacement; and 𝐿𝐿𝑥𝑥
∗ = the span length under consideration measured on the 

centerline (CL) of the collapse mechanism, such that:  

𝐿𝐿𝑥𝑥
∗ = �1 +  

𝐵𝐵
4𝑅𝑅℄ �

𝐿𝐿𝑥𝑥 (3.3) 

where 𝐿𝐿𝑥𝑥 = CL of the bridge (midway between the twin tubs); 𝐵𝐵 = the width of the bridge; and 

𝑅𝑅℄ = the radius of curvature measured along the CL of the bridge deck for a straight 

bridge 𝐿𝐿𝑥𝑥
∗  = 𝐿𝐿𝑥𝑥.  

For AASHTO HL93 truck and lane loads, this results in:  

𝑊𝑊𝐸𝐸𝐸𝐸 = 𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥
∗(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥

∗ + �336 −
523
λ𝐿𝐿𝑥𝑥

∗ −
2091

(1 − λ)𝐿𝐿𝑥𝑥
∗� 𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 (3.4) 

where 𝑠𝑠 = the width of the area of the slab along which the mechanism under consideration is 

applied; 𝑏𝑏 = the transverse distance of the interior flange of the fractured girder from the outer 

edge of the bridge; 𝑤𝑤𝑢𝑢 = the area load consisting of self-weight of the reinforced concrete deck 

slab and the applied lane load (kip/ft2 = ksf); 𝑊𝑊𝑥𝑥 = the line load consisting of the self-weight of 

the fractured tub girder and the guardrail (kip/ft); and λ = the critical location factor for the hinge 

to occur, normally at the location of maximum moments. For simply supported spans and the 

interior spans of three- or more-span continuous bridges, λ = 0.5, whereas for two-span bridges 

or the end span for three- or more-span bridges, λ = 0.4.  
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Thus, for simply supported spans and for interior spans (λ =0.5): 

𝑊𝑊𝑇𝑇 = 𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥
∗(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥

∗ + �336 −
5226

𝐿𝐿𝑥𝑥
∗ � 𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 (3.5) 

For the end spans of continuous bridges (2 spans or greater, where λ = 0.4). 

𝑊𝑊𝑇𝑇 = 𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥
∗(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥

∗ + �336 −
4793

𝐿𝐿𝑥𝑥
∗ � 𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 (3.6) 

For a wider bridge, the second lane of trucks may participate (in part) in the collapse 

mechanism, as depicted in Figure 3.1. The axle loads are required to be increased proportionally 

to their deflection with respect to the truck position over the fractured girder. Thus, the lane load 

requires modification through the scalar 𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙. For one line of truck wheels participating:  

𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 1 + 0.5 
𝑦𝑦
𝑠𝑠
 (3.7) 

in which 𝑦𝑦 = distance measured from the intact (unfractured) girder to the line of wheels. If both 

lines of wheels are participating in the mechanism, then: 

𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 1 + 𝑦𝑦
𝑠𝑠 ;                                    𝐾𝐾𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 ≤ 2 (3.8) 

where 𝑦𝑦 = distance to the CL of the truck.  

The internal work done is calculated as follows: 

𝐼𝐼𝐼𝐼𝐼𝐼𝑁𝑁 = �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �

𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + �

𝑚𝑚𝑥𝑥𝑏𝑏
λ(1 − λ)𝐿𝐿𝑥𝑥

∗ � + �
0.5𝑀𝑀𝑝𝑝1

−

(1 − λ)𝐿𝐿𝑥𝑥
∗ � + �

0.5𝑀𝑀𝑝𝑝2
−

(1 − λ)𝐿𝐿𝑥𝑥
∗ � (3.9) 

where 𝑚𝑚′𝑦𝑦 and 𝑚𝑚𝑦𝑦 are the negative and positive moment capacities per unit width in the 

y direction, respectively, and 𝑚𝑚′𝑥𝑥, and 𝑚𝑚𝑥𝑥 are the negative and positive moment capacities per 

unit width in the x direction, respectively (units k-in./in. = k-ft/ft, or kN m/m or N-mm/mm); 𝑀𝑀𝑝𝑝1
−  

and 𝑀𝑀𝑝𝑝2
−  are the plastic moment capacities of the composite deck and the intact girders at the 

ends of the span in consideration (0.5 is used since the outside girder alone takes part in the 

critical mechanism); and λ = the critical location factor for the hinge to occur, normally at the 

location of maximum moments, as defined above.  
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Figure 3.1. Layout of Typical Interior Span with Yield Line Mechanism. 

 

Note that for simply supported spans, there is no end fixity; therefore, 𝑀𝑀𝑝𝑝1
−  and 𝑀𝑀𝑝𝑝2

−  are 

set to zero, whereas exterior spans of the two-span and of the three-span bridges have one fixity 

at the end support; therefore, one of the 𝑀𝑀𝑝𝑝1
−  and 𝑀𝑀𝑝𝑝2

−  are set to zero for that case, and interior 

spans have fixity at both the end, implying that both 𝑀𝑀𝑝𝑝1
−  and 𝑀𝑀𝑝𝑝2

−  are non-zero.  

For simply supported spans and the interior spans of three-or-more-span continuous 

bridges (λ = 0.5):  

𝐼𝐼𝐼𝐼𝐼𝐼𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �

𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 +

4
𝐿𝐿𝑥𝑥

∗ (𝑚𝑚𝑥𝑥𝑏𝑏) (3.10) 

𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �

𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + �

4𝑚𝑚𝑥𝑥𝑏𝑏
𝐿𝐿𝑥𝑥

∗ � + �0.5𝑀𝑀𝑝𝑝1
− + 0.5𝑀𝑀𝑝𝑝2

− � �
2

𝐿𝐿𝑥𝑥
∗ � (3.11) 

For two-span bridges or the end-span for three- or more-span bridges (λ = 0.4):  

𝐼𝐼𝐼𝐼𝐼𝐼𝐸𝐸𝐸𝐸𝐸𝐸.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �

𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + �

25𝑚𝑚𝑥𝑥𝑏𝑏
6𝐿𝐿𝑥𝑥

� + �
25𝑀𝑀𝑝𝑝1

−

12𝐿𝐿𝑥𝑥
∗ � (3.12) 

The term 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 represents the modifier term representing the upper and lower-bound solutions, 

as follows: 

𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 = �1 + 2

tan α
tan θ

� = 1 +
4𝑠𝑠
𝐿𝐿𝑥𝑥

��
𝑚𝑚′𝑥𝑥 + 𝑚𝑚𝑥𝑥

𝑚𝑚′𝑦𝑦 + 𝑚𝑚𝑦𝑦
� (3.13) 

and: 

𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = �1 + 2

 tan2α
 tan2θ

� = 1 +
8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �

𝑚𝑚′𝑥𝑥 + 𝑚𝑚𝑥𝑥

𝑚𝑚′𝑦𝑦 + 𝑚𝑚𝑦𝑦
� (3.14) 

where:  
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tan α =   
𝑠𝑠

𝐿𝐿𝑥𝑥/2  (3.15) 

and: 

tan θ =  
𝑠𝑠𝑠𝑠
𝐿𝐿𝑥𝑥

= �
𝑚𝑚′𝑦𝑦 + 𝑚𝑚𝑦𝑦

𝑚𝑚′𝑥𝑥 + 𝑚𝑚𝑥𝑥
 (3.16) 

The overstrength factors are computed using Equation (3.1). 

𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 =
𝐼𝐼𝐼𝐼𝐼𝐼𝑁𝑁

𝐸𝐸𝐸𝐸𝐸𝐸𝑈𝑈
=

�𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + � 𝑚𝑚𝑥𝑥𝑏𝑏
λ(1 − λ)𝐿𝐿𝑥𝑥

∗ � + �
0.5𝑀𝑀𝑝𝑝1

− + 0.5𝑀𝑀𝑝𝑝2
−

2𝐿𝐿𝑥𝑥
∗ (1 − λ) �

0.5𝑊𝑊𝐸𝐸𝐸𝐸
 (3.17) 

For simply supported spans: 

𝛺𝛺𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 =
�𝑚𝑚𝑦𝑦

′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥
2𝑠𝑠� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + 4

𝐿𝐿𝑥𝑥
∗ (𝑚𝑚𝑥𝑥𝑏𝑏)

0.5𝑊𝑊𝐸𝐸𝐸𝐸
 (3.18) 

For interior spans: 

𝛺𝛺𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 =
�𝑚𝑚𝑦𝑦

′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥
2𝑠𝑠� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + �4𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥
∗ � + �0.5𝑀𝑀𝑝𝑝1

− + 0.5𝑀𝑀𝑝𝑝2
− � � 2

𝐿𝐿𝑥𝑥
∗ �

0.5𝑊𝑊𝐸𝐸𝐸𝐸
 (3.19) 

For exterior spans: 

𝛺𝛺𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 =
�𝑚𝑚𝑦𝑦

′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥
2𝑠𝑠� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 + �25𝑚𝑚𝑥𝑥𝑏𝑏

6𝐿𝐿𝑥𝑥
� + �

25𝑀𝑀𝑝𝑝1
−

12𝐿𝐿𝑥𝑥
∗ �

0.5𝑊𝑊𝐸𝐸𝐸𝐸
 (3.20) 

The longitudinal and transverse moment (positive and negative) capacities of the deck 

slab and the positive capacities of the composite intact section are computed based on the 

standard U.S. code procedure using the specified compressive strength of concrete and specified 

or as-built (if known) yield strength of reinforcing steel in the deck and the guardrail and in the 

structural steel of the twin tub girders. The negative capacities of the composite intact section are 

computed using plastic analysis of sections via the equal area method, assuming that the concrete 

has cracked completely and does not contribute to tension. Since the fractured outside girder 

alone takes part in the postulated critical mechanism, the negative moment capacity of half the 

section is used for the computation of the overstrength factor of the exterior spans.  

The tabulations in the examples in Section 5, 6 and 7 that follow are presented such that 

the input values to be used depend on bridge geometry, the material properties of the deck and 
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the guardrail, the reinforcement, and the structural steel. They are indicated by yellow 

highlighting of the corresponding row number, with the value itself in boldface. Similarly, the 

values that need to be solved to ensure equilibrium and the corresponding equilibrium checks are 

indicated by blue highlighting of the corresponding row number, with the value itself in 

boldface.  

The other rows can be automated by feeding the formulae presented in the column named 

FORMULA/DEFINITION/EQUATION, which also mentions the conditions for which each 

formula is applicable. Since Bridge 2 does not have support fixity at all, the moment calculations 

for the positive and negative composite deck and the intact girders are irrelevant for this bridge, 

and are therefore not included in this section. The results are also presented in boldface.
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4. COMPUTATIONAL IMPLEMENTATION OF GRILLAGE ANALYSIS  

The computational analysis of the fracture critical twin tub girder bridges (TTGBs) may be 

implemented using commercial nonlinear structural analysis software. Programs such as 

SAP2000 may be useful to carry out the following steps.  

 

Step 1: Define Cylindrical Coordinate System for the Grillage Grid 

For the TTGB, the longitudinal grids need to be located at the two exterior edges of the bridge, 

the CL of the two exterior top flanges, and the two interior top flanges. The transverse grillage 

grids need to be located at the ends on 7 ft spacing increments in the middle of the bridge (for 

easier assignment of the HS-20 truck load), and at pier locations in the case of a multi-span 

bridge. An illustration of the grid system for a single-span bridge is shown in Figure 4.1. The 

transverse spacing increments will need to be converted to a radial spacing in the cylindrical 

coordinate system using Equation (4.1): 

𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (deg. ) = �
𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ

𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑜𝑜𝑜𝑜 𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏� ∗ �
180

𝜋𝜋 � (4.1) 

 
Figure 4.1. Grillage Grid System for a Single-Span Bridge. 

 

Step 2: Nonlinear Material Properties of the Members 

The fractured TTGB will be analyzed at ultimate loading conditions; therefore, the steel and 

concrete components of the bridge will be taken beyond their elastic capacity. The composite 
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girder and deck system is composed of concrete that will reach cracking and crushing strains and 

of rebar and steel plates that will reach strains beyond yielding. The material models to be used 

are represented in Figure 4.2. Nonlinear constitutive material behavior is defined in the advanced 

properties within the material definition.  

  
 

(a) Reinforcing Bar (b) Steel Plate (c) Concrete 
Figure 4.2. Constitutive Material Models (SAP2000).  

 

Step 3: Define Section Properties for Longitudinal and Transverse Bridge Members 

Using the section designer feature in SAP2000, a composite tub, deck, and railing section can be 

generated. The exterior longitudinal member in Figure 4.3 consists of the railing, the deck from 

the CL of the girder to the exterior edge (with corresponding reinforcing bar), one top flange, one 

web, and half of the bottom flange. The interior longitudinal member consists of the deck from 

the CL of the bridge to the CL of the girder, with corresponding longitudinal reinforcing bar, one 

top flange, one web, and one half of the bottom flange. The transverse members in Figure 4.4 

consist of concrete deck and transverse reinforcing bar. However, it is critical to set the weight 

modifier to zero of the transverse section to not double-count the concrete deck weight. It should 

be noted that as the steel plate members change dimensions and the reinforcing pattern changes 

throughout the length of the bridge, and new sections will need to be created to represent the new 

dimensions.  
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a) Exterior Longitudinal Member b) Interior Longitudinal Member 
Figure 4.3. Representative Longitudinal Members. 

 

a) End Transverse Member b) Interior Transverse Member 
Figure 4.4. Representative Transverse Members. 

The fractured girder can be modeled by simply copying the exterior and interior longitudinal 

sections and removing the bottom flange, web, and top flange steel plate components.  

 

Step 4: Define Hinge Properties 

Following the creation of the necessary longitudinal and transverse members, plastic hinges need 

to be created for each section. The grillage push-down analysis will generate plastic hinge 

formation under the ultimate loading condition. Within the section designer of SAP2000, there is 

a moment curvature response tool that allows the user to generate moment curvature data for 
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each of the members created in Step 3. The data from SAP2000 is then exported into an Excel 

spreadsheet. Then the angle on the Moment Curvature window can be changed to 180 to get the 

negative moment curvature, and once again the data is exported to the same Excel spreadsheet. 

The moment curvature response is then normalized against the maximum positive and negative 

moments and their corresponding curvatures and then plotted. The Hinge Definition window in 

SAP2000 will only allow four normalized positive and negative moment curvature data points 

per section hinge. Therefore, a best fit plot for each moment curvature response needs to be 

generated in Excel using only 9 points (4 positive, 4 negative, and 1 zero). The hinge length is 

assigned as half the member depth. A representative hinge property is depicted in Figure 4.5. For 

ease of convergence, non-negative slopes are recommended for the hinge properties.  

 
Figure 4.5. Representative Hinge Property. 

 

Step 5: Assign Longitudinal and Transverse Members to the Grid 

Using the “quick draw” frame section tool in SAP2000, the various longitudinal and transverse 

frame sections can be assigned to the grillage grid that was established in Step 1 by merely 
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selecting the desired section from the drop-down menu and clicking on the appropriate grillage 

grid. Figure 4.6 shows a screenshot from SAP2000 after all members have been assigned to a 

simple-span bridge.  

 
Figure 4.6. Screenshot of SAP2000 Post Frame Section Assignment. 

 

Step 6: Assign Hinges to Frame Members 

At this stage, the longitudinal and transverse members are already assigned to the grillage grid. 

To allow for plastic hinge formation, hinges need to be assigned at the nodal intersection of all 

members, as represented in Figure 4.7. Longitudinal hinges need be placed at both joints at the 

end of each member. Transverse hinges need to be assigned at a distance of half a top flange 

width away from each node.  
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Figure 4.7. Representative Hinge Assignments. 

Step 7: Assign Boundary Conditions 

The support conditions of the physical bridge are elastomeric bearing pads. These pads are 

represented by springs with a lateral stiffness of 6 kip/in. and a vertical stiffness of 3050 kip/in. 

in the grillage model, as represented in Figure 4.8. For the single-span bridges, springs will be 

assigned at each end of the longitudinal joints. For the two- and three-span bridges, springs are 

also assigned to the ends of the longitudinal joints and to the joints at the pier location.  

 
Figure 4.8. Spring Boundary Conditions. 
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Step 8: Define Load Patterns and Load Cases 

For single-span bridges, two additional load patterns need to be created: the truck load and the 

lane load. For the two- and three-span bridges, a truck load pattern needs to be defined for each 

span, and the same follows for the lane load. Once load patterns are established, load cases need 

to be created. Each load case represents a load combination of 1.25*DL + 1.75(LL + IM), where 

DL  = dead load, LL = live load, and IM = impact load, or 1.25*DL + 1.75*LL + 2.33*HS-20, 

where DL =  dead load, LL= lane load, and HS-20 = truck load. Each load case should be set to 

nonlinear behavior. The first load case should start from a zero initial condition. Each proceeding 

load case should start from the end of the previous load case. Each span should have its own set 

of load cases. In addition, each load case should be divided into 20 or more steps.  

 

Step 9: Assign Frame Loads 

Two lanes of truck loading should be assigned as a series of point loads, and the two lanes of 

lane loads should be distributed as lane loads to the longitudinal members (as depicted in Figure 

4.9). An HS20 truck load consists of 32 kip middle and rear axles and 8 kip front axle loads 

spaced 14 ft apart longitudinally and 6 ft transversely. The first line of wheels will be placed 3 ft 

from the curved edge of the deck (2 ft away from the face of the curb plus 1 ft curb thickness), 

the second 9 ft from the edge of the deck, the third 15 ft from the edge of the deck, and the fourth 

21 ft from the edge of the deck. The middle axle load of each truck should be placed at half the 

span length on the single-span bridges and interior middle spans of three-span bridges. The 

middle axle should be placed at approximately 0.4*L from the end of the end spans of two-span 

and three-span bridges. Two lanes of lane loading (0.64 kip/in. each) should be located—one 8 ft 

from the edge and the second lane 20 ft from the edge. However, since the longitudinal members 

are placed according to the girder placement, the lane loads have to be distributed according to 

the tributary area.  
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a)  Truck Load b) Lane Load 

Figure 4.9. Grillage Truck and Lane Load. 

 

Step 10: Assign Data Collection Points at Centerline of Girder 

At the location of each of the center axles, the transverse members between the outer 

longitudinal member and the interior longitudinal member need to be divided into two pieces 

using the Divide Lines feature in SAP2000. This process allows for the collection of data at the 

CL of the member.  

 

Step 11: Run Analysis for Dead Load Only 

In order to get to dead load value of the data, the intact bridge should be run solely under the 

dead load case. The reactions should be recorded for all supports.  

 

Step 12: Run Analysis for All Load Cases for Each Intact Span 

For the intact bridge, run all HL93 load cases for the span being evaluated. Once the program has 

run, collect the displacement data for points 1 thru 4 (seen in Figure 4.10) and the CL points of 

the inside and outside girder at the location of the center axle. Be sure to obtain the results in the 

step-by-step format so that the load case and step for each displacement point can be collected as 

well. This process will be completed once for each span.  



 

 23 

 
Figure 4.10. Location of Grillage Data Collection Points. 

 

Step 13: Replace Hinges at Fracture 

At the location of the center axle for the span being evaluated, replace the longitudinal hinges on 

the outside girder with their fractured counterparts. The hinge assignment is depicted in Figure 

4.11.  

 
Figure 4.11. Fractured Hinge Pattern. 

 

Step 14: Run Analysis for All Load Cases for Each Fractured Span 

For the fractured bridge, run all HL93 load cases for the span being evaluated. Once the program 

has run, collect the displacement data for points 1 thru 4 (seen in Figure 4.10) and the CL points 

of the inside and outside girder at the location of the center axle. Be sure to obtain the results in 

the step-by-step format so that the load case and step for each displacement point can be 

collected as well. This process will be completed once for each span, making certain to replace 

intact hinges in the preceding span before assigning fractured hinges in the following span.  
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Step 15: Post-Process the Data 

For both the intact and fractured bridge, the following calculations need to be made: 

• Omega (Ω): 

o 𝛺𝛺𝑖𝑖 = 𝛺𝛺𝑖𝑖−1 + � 1
# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑖𝑖𝑖𝑖 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐

�. 

• Longitudinal Chord Rotation of Interior and Exterior Girder: 

o 𝐶𝐶ℎ𝑜𝑜𝑜𝑜𝑜𝑜 𝑅𝑅𝑅𝑅𝑅𝑅.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑜𝑜𝑜𝑜 𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = −1 ∗ � 𝛿𝛿𝐶𝐶𝐶𝐶
0.5∗𝐿𝐿

�. 

o 𝐶𝐶ℎ𝑜𝑜𝑜𝑜𝑜𝑜 𝑅𝑅𝑅𝑅𝑅𝑅.𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = −1 ∗ � 𝛿𝛿𝐶𝐶𝐶𝐶
0.4∗𝐿𝐿

�. 

o The above equations are in radians. 

• Transverse Deck Rotation: 

o Relative rotation of deck at inside flange of inside girder: 

 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿2−𝛿𝛿1
𝑤𝑤

�. 

 𝛼𝛼3−2 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿4−𝛿𝛿3
𝑤𝑤

�. 

 Where s = spacing between the interior top flanges (at the CL of the web) 

of the inside and outside girders and w = spacing between the top flanges 

(at the CL of the web) of the same girder. 

 The above rotations are in radians. 

• Applied Load: 

o Calculate unit applied load or applied load at 1 Ω: 

 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = 1.25 ∗

𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶 + 2 ∗ (2.33 ∗ 𝐻𝐻𝐻𝐻20 𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡 +

1.75 ∗ 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿).   

 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚𝑚 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = 1.25 ∗

𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶 ∗ �𝐿𝐿𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠

𝐿𝐿𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇
� + 2 ∗

(2.33 ∗ 𝐻𝐻𝐻𝐻20 𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡 + 1.75 ∗ 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿).   

 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝑜𝑜𝑎𝑎𝑎𝑎 = 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 ∗ 𝛺𝛺. 

• Intact Stiffness of Intact Bridge: 

o 𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑎𝑎𝑎𝑎 𝛺𝛺=0.4 = 0.4
𝐴𝐴𝐴𝐴𝐴𝐴(𝛿𝛿𝑂𝑂𝑂𝑂−𝐶𝐶𝐶𝐶)

. 
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• Instantaneous Stiffness for Fractured Bridge: 

o 𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑒𝑒𝑠𝑠𝑠𝑠𝑂𝑂𝑂𝑂−𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹.𝑖𝑖 = 𝛺𝛺𝑖𝑖−𝛺𝛺𝑖𝑖−1
𝛿𝛿𝑖𝑖−𝛿𝛿𝑖𝑖−1

. 

The criteria above can be organized into an Excel spreadsheet, as noted in Figure 4.12.  

 
Figure 4.12. Spreadsheet of Grillage Data. 

Failure criteria are as follows: 

• The instantaneous stiffness for the fractured outside girder is less than 5 percent of the 

initial stiffness of intact outside girder.  

• The chord angle (deflection at midspan divided by half span length) of the outside girder 

for simple spans or interior spans is greater than 2 degrees. The chord angle for exterior 

spans in multi-span bridges is greater than 3 degrees.  

• The transverse deck rotation is greater than 5 degrees.  
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5. BRIDGE 2 

5.1 YIELD LINE ANALYSIS EXAMPLE OF BRIDGE 2 

This section documents the steps to compute the overstrength factor of Bridge 2 via the yield line 

analysis (grillage analysis is explained in the next sub-section). Figure 5.1 presents the 

dimensional details of the simply supported span of Bridge 2. Further details can be found in 

Appendix A.  

 
Figure 5.1. Schematic Diagram of Bridge 2 (R℄ = 1910 ft, Lx = 115 ft). 

This section also presents the stepwise procedure of the yield line analysis conducted to establish 

the upper-bound and lower-bound solution range for the overstrength factor that is in conjunction 

with the theory of plastic analysis in Section 3. 

The moment capacities (longitudinal and transverse) of the deck slab are calculated using 

the standard US code-based procedure following the Whitney’s stress block approach. The 

capacities are calculated for one ft wide cross-section of the bridge. The geometric parameters 

namely B = the total width (breadth) of the deck slab, t = thickness and b = the width of each 

cross-section are noted from the structural plans. The various material properties of concrete and 

steel are obtained through the bridge plans and the reports associated with the respective bridges. 

These properties include 𝑓𝑓𝑐𝑐
′ = the specified compressive strength of concrete, εcu  = the maximum 

strain at the extreme concrete compression fiber (computed as per Section 22.2.2 of ACI-318 

(2017) which states the “assumptions for concrete.”), 𝑓𝑓𝑦𝑦   = the yield strength of steel of the 

reinforcement bars, E = the Young’s modulus of steel and εy = the yield strain that is the ratio of 

yield strength and Young’s modulus of steel in the reinforcement.  
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𝛽𝛽1 = the factor relating depth of equivalent rectangular compressive stress block to depth 

of neutral axis is computed using Table 22.2.2.4.3 of ACI-318 (2017). The formula applicable 

for the strength of concrete used in this study is as follows  

                                       𝛽𝛽1 = 0.85 − 0.05(𝑓𝑓𝑐𝑐
′ – 4)                                where 𝑓𝑓𝑐𝑐

′  is in ksi 

The details of the reinforcement such as #bar = the number of bars per one ft wide section 

(for the longitudinal capacities) or s = the on-center spacing (for the transverse capacities), 

db = the diameters of the bars, 𝐴𝐴𝑠𝑠 the corresponding areas of steel, cc = the clear cover (from the 

bridge drawings) and d and d’ = the subsequently computed effective depths of the tensile and 

compressive zones respectively, are recorded. εtop and εbot = the net tensile strain in the extreme 

tension reinforcement at the top and bottom of the section respectively, are determined from a 

linear distribution (ACI-318 2017).  

The section of concrete is considered to be divided into compressive and tensile zones by 

a neutral axis that is located at a depth c from the top fiber. The compressive force due to 

concrete (with a negative sign) is found using the formula  

                                     𝐶𝐶𝑐𝑐 = 0.85𝑓𝑓𝑐𝑐
′b𝛽𝛽1c = 0.85𝑓𝑓𝑐𝑐

′b                                 where 𝑎𝑎 =  𝛽𝛽1c 

If the reinforcement steel is in compression, the compressive force due to compression 

steel is denoted by a negative sign, as follows  

𝑇𝑇𝑡𝑡𝑡𝑡𝑡𝑡/𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 = −(𝐴𝐴𝑠𝑠𝑓𝑓𝑠𝑠 − 0.85𝑓𝑓𝑐𝑐
′𝐴𝐴𝑠𝑠)  

The tensile force due to the steel reinforcement is given by  

𝑇𝑇𝑡𝑡𝑡𝑡𝑡𝑡/𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 = 𝐴𝐴𝑠𝑠𝑓𝑓𝑠𝑠 

To ensure that the computation of the forces considers whether or not the steel has yielded, the 

following formula is used for the strength of steel at the extreme fiber of reinforcement 

𝑓𝑓𝑠𝑠 =
𝐸𝐸𝜀𝜀𝑡𝑡𝑡𝑡𝑡𝑡/𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

�1 + �
𝐸𝐸𝜀𝜀𝑡𝑡𝑡𝑡𝑡𝑡/𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑓𝑓𝑦𝑦
�

20
�

0.05 

The depth of neutral axis, 𝑐𝑐 (indicated by blue highlighting) is obtained by equating the tensile 

and compressive forces. The moment capacities are found by taking moments of forces about the 

neutral axis.  

The computation of the overstrength factor is based on the procedure explained in the 

Section 3. The data necessary for the calculations such as the geometric details, the moment 

capacities, the volume of girder and area of cross-section of rail are listed as input values 
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indicated by yellow highlighting. The parameters needed to solve the equations in Section 3 are 

computed using the formulae and allowance factors for dead load, live load and the weight of the 

stiffeners. The parameters and their corresponding formulae and values are tabulated in a 

sequential order and can be regenerated using any spreadsheet program.  

 



 

 30 

  
MOMENT CAPACITY OF DECK SLAB 

(BRIDGE 2) 
        1  
           4 

    Description Parameter Data     

D
E

C
K

 

S
E

C
T

IO
N

 

1 Total Width 𝐵𝐵 in 317     

2 Thickness 𝑡𝑡 in 8     
3 Section width 𝑏𝑏 in 12     

C
O

N
C

R
E

T
E

 

M
A

T
E

R
IA

L
 

4 
Characteristic Compressive 

Strength 𝑓𝑓𝑐𝑐
′
  ksi 4     

5   𝛽𝛽1 0.85     
6 Strain 𝜀𝜀𝑐𝑐𝑐𝑐 0.003     

R
E

B
A

R
 

M
A

T
E

R
IA

L
 

7 Yield Strength 𝑓𝑓𝑦𝑦   ksi 60     

8 Young's Modulus 𝐸𝐸 ksi 29000     

9 Strain 𝜀𝜀𝑦𝑦 0.002070     

    Moment Computations Longitudinal Transverse 

  10    𝑚𝑚𝑥𝑥
′  𝑚𝑚𝑥𝑥 𝑚𝑚𝑦𝑦

′  𝑚𝑚𝑦𝑦 

  11    Top Bottom Top Bottom 

R
E

IN
F

O
R

C
IN

G
 B

A
R

 D
E

T
A

IL
 

12 Bar No.   5 5 5 5 

13 Diameter of Bar 𝑑𝑑𝑏𝑏  in 0.625 0.625 0.625 0.625 

14 Area of Bar 𝐴𝐴𝛷𝛷 in2 0.31 0.31 0.31 0.31 

15 Spacing 𝑠𝑠 in − − 5 5 

16 No. of Bars #𝑏𝑏𝑏𝑏𝑏𝑏 38 32 − − 

17 Area of Steel 𝐴𝐴𝑠𝑠in2 0.446 0.376 0.744 0.744 

18 Clear Cover 𝑐𝑐𝑐𝑐 in 2 1.25 2 1.25 

19 Effective depth (tension) 𝑑𝑑 in 5.0625 5.8125 5.6875 6.4375 

20 Effective depth (comp.) 𝑑𝑑′ in 2.1875 2.9375 1.5625 2.3125 

21 Depth of NA 𝑐𝑐 in 1.35 1.42 1.44 1.81 
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MOMENT CAPACITY OF DECK SLAB  

(BRIDGE 2) 
      2  
           4 

    Moment Computations Longitudinal Transverse 

  22    𝑚𝑚𝑥𝑥
′  𝑚𝑚𝑥𝑥 𝑚𝑚𝑦𝑦

′  𝑚𝑚𝑦𝑦 

  23    Top Bottom Top Bottom 

S
T

R
A

IN
 

24   𝜀𝜀𝑡𝑡𝑡𝑡𝑡𝑡 0.008227 0.003201 0.008829 0.000837 

25   𝜀𝜀𝑏𝑏𝑏𝑏𝑏𝑏 0.001851 0.009270 0.000250 0.007682 

  26 β1c 𝑎𝑎 in 1.15 1.21 1.23 1.54 

F
O

R
C

E
S

 

27 Compression-Concrete 𝐶𝐶𝑐𝑐 kip −46.91 −49.29 −50.03 −62.70 

28 
Tension/ 

Compression-Steel 

𝑇𝑇𝑡𝑡𝑡𝑡𝑡𝑡 kip 26.76 26.76 44.64 18.06 

29 𝑇𝑇𝑏𝑏𝑏𝑏𝑏𝑏 kip 20.16 22.53 5.39 44.64 

30 Equilibrium Check ∑ 𝑇𝑇 + 𝐶𝐶 kip 0.00 0.00 0.00 0.00 

R
E

S
U

L
T

S
 

31 Moment 𝑀𝑀𝑛𝑛 k-in/in 12.71 14.98 19.30 23.41 

                

   Remarks:  Top 
Yielded 

Top 
Yielded 

Top 
Yielded 

Top Not 
Yielded 

     
Bottom 

Not 
Yielded 

Bottom 
Yielded 

Bottom 
Not 

Yielded 

Bottom 
Yielded 

          

     Both steel 
in 

Tension 

Both steel 
in 

Tension 

Both steel 
in 

Tension 

Both steel 
in 

Tension 
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COMPUTATION OF OVERSTRENGTH FACTOR  

SINGLE SPAN CASE (BRIDGE 2)                 
     3    
        4                         

  Parameter Formula/Definition/Equation Data 

G
E

O
M

E
T

R
Y

 

1 Lx  Span length (center line) 115.00 ft 
2 RCL Radius of center line  1910 ft 
3 B  Width 26.4 ft 

4 Lx*  Outer region length  𝐿𝐿𝑥𝑥
∗ = �1 + 𝐵𝐵

4𝑅𝑅𝐶𝐶𝐿𝐿
� 𝐿𝐿𝑥𝑥 115.40 ft 

5 s  Inter-Girder Spacing 6.1 ft 
6 b  Width of Girder + Edge  10 ft 
7 t  Deck Thickness 8 in 

IN
T

E
R

N
A

L
 W

O
R

K
 D

O
N

E
, 
IW

D
 

8 mx  Longitudinal Positive Moment per ft 15 k-in/in 
9 m'x  Longitudinal Negative Moment per ft 13 k-in/in 
10 my  Transverse Positive Moment per ft 23 k-in/in 
11 m'y  Transverse Negative Moment per ft 19 k-in/in 

12 tan θ tan θ = �𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

𝑚𝑚𝑥𝑥 
′ + 𝑚𝑚𝑥𝑥

  1.24 (ϴ = 50.8˚) 

13 tan α tan α =
2𝑠𝑠

𝐿𝐿𝑥𝑥
  0.11 (ϴ = 6.0˚) 

14 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢  �1 + 2

tan α

tan 𝜃𝜃
� = 1 +

4𝑠𝑠

𝐿𝐿𝑥𝑥
�𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥

𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

    1.17   

15 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙  �1 + 2

tan2 α
tan2 𝜃𝜃

� = 1 + 8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.01   

16 IWDupper  �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 + 4𝑚𝑚𝑥𝑥𝑏𝑏
𝐿𝐿𝑥𝑥

  478 k-ft * 

17 IWDlower �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 + 4𝑚𝑚𝑥𝑥𝑏𝑏
𝐿𝐿𝑥𝑥

  415 k-ft * 

 
Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of internal work is in k-ft 
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 COMPUTATION OF OVERSTRENGTH FACTOR  
SINGLE SPAN CASE (BRIDGE 2)         

    4      
       4                    

 Parameter Formula/Definition/Equation Data 

E
X

T
E

R
N

A
L

 W
O

R
K

 D
O

N
E

, E
W

D
 

18 DL Dead Load Factor 1.25   
19 LL Live Load Factor 1.75   

20 SAF Stiffener Allowance Factor 1.15   

21 γc   Unit weight of reinforced concrete  0.15 kcf 

22 wu  
Area load due to reinforced concrete + lane 

load       𝑫𝑫𝑫𝑫𝜸𝜸𝒄𝒄
𝒕𝒕

𝟏𝟏𝟏𝟏
 + 𝑳𝑳𝑳𝑳 ∙ 𝟎𝟎.𝟔𝟔𝟔𝟔

𝟏𝟏𝟏𝟏
 0.218 ksf 

23 γs   Unit weight of steel  0.49  kcf 

24 Vg  Volume of Girder 148 ft3 

25 Ar  Area of Rail Cross-Section SSTR 2.75 ft2 

26 Vr  Volume of Rail = LxAr 317 ft3 

27 Wx  1.25 �1.15𝑉𝑉𝑔𝑔𝛾𝛾𝑠𝑠  +  𝑉𝑉𝑟𝑟𝛾𝛾𝑐𝑐�/𝐿𝐿𝑥𝑥 1.42 k/ft 

28 y (Lane 2) 
(𝑏𝑏 +  𝑠𝑠 − 15) for (b + s) < 21 
(𝑏𝑏 +  𝑠𝑠 − 18) for (b + s) > 21 1.25 ft 

29 Klane 1 + 0.5 𝑦𝑦
𝑠𝑠
 for (b+s) < 21; 1 + 𝑦𝑦

𝑠𝑠
 for (b+s) > 21 1.10   

30 EWDHS-20  �168 −  
2613

𝐿𝐿𝑥𝑥
� 𝐾𝐾𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿  160 k-ft 

31 WET  𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥 + 2𝐸𝐸𝐸𝐸𝐸𝐸𝐻𝐻𝐻𝐻20  817 k-ft 

32 EWD    0.5 WET  409 k-ft * 

R
E

S
U

L
T

S
 

33 Ωupper IWDupper/EWD 1.17   

34 Ωlower IWDlower/EWD 1.02   

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of external work is in k-ft 

 



 

 34 

5.2 GRILLAGE ANALYSIS EXAMPLE OF BRIDGE 2 

The following steps are explained to conduct the computational implementation of grillage 

analysis of Bridge 2. 

1. Gather bridge geometry and material information.  

Steel Tub Properties (fy = 50 ksi) 

Location 
ft 

Top Flange Web Bottom Flange 
Width 

in. 
Thickness 

in. 
Width 

in. 
Thickness 

in. 
Width 

in. 
Thickness 

in. 
0–115 18 1.00 79 0.625 50 1.00 

 

Location Parameter Description/Value 

Bridge 

Location Harris County, 
I-610 

Year Designed/Year Built 2002/2004 
Design Load HS25 
Length, ft 115 
Spans, ft 115 
Radius of Curvature, ft 1909.86 

Deck 

Width, ft 26.417 
Thickness, in. 8 
Haunch, in. 4 
Rail Type SSTR 

Rebar 

# of Bar Longitudinal Top Row (#5) 40 
# of Bar Longitudinal Bottom Row (#5) 32 
Transverse Spacing Top Row (#5) 5 
Transverse Spacing Bottom Row (#5) 5 
Rebar Strength (ksi) 60 

Girder 
CL of Bridge to CL of Girder (in.) 79.5 
CL of Top Flange to CL of Top Flange 
(in.) 86 
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2. Determine material constitutive behavior. 

Concrete (4 ksi)  Rebar (60 ksi)  Steel (50 ksi) 
Stress 
(ksi) 

Strain 
(1/in)  

Stress 
(ksi) 

Strain 
(1/in)  

Stress 
(ksi) 

Strain 
(1/in) 

−4 −3.79E-03  −87.9 −0.095  −71.6 −0.1 
−4 −3.56E-03  −87.9 −0.0944  −71.6 −0.097 
−4 −2.69E-03  −86.6 −0.0761  −71.6 −0.095 
−4 −1.78E-03  −78 −0.0386  −71.6 −0.0946 

−3.8205 −1.40E-03  −60.7 −9.80E-03  −70.3 −0.0764 
−2.8718 −8.69E-04  −60.3 −2.08E-03  −62.5 −0.039 
−0.6403 −1.78E-04  0 0  −50 −0.0196 

0 0  60.3 2.08E-03  −50 −1.72E-03 
0.378 1.06E-04  60.7 9.80E-03  0 0 
0.378 1.16E-03  78 0.0386  50 1.72E-03 

   86.6 0.0761  50 0.0196 
   87.9 0.0944  62.5 0.039 
   87.9 0.095  70.3 0.0764 
      71.6 0.0946 
      71.6 0.095 
      71.6 0.097 
      71.6 0.1 

 

 



 

 36 

3. Create a coordinate system for half width of the span. 

 

 
4. Create a cylindrical coordinate system for the curved bridge and ensure that the middle 

transverse divisions are 7 ft because it will aid in applying the truck load, whose axles are 
separated by 14 ft.  

A. # 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = �𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ (𝑓𝑓𝑓𝑓)∗12
84 𝑖𝑖𝑖𝑖.(7𝑓𝑓𝑓𝑓)

�  𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟 𝑡𝑡𝑡𝑡 𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛 𝑒𝑒𝑒𝑒𝑒𝑒𝑒𝑒 𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛. 

# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = �
115 ∗ 12

84 � = 16.428, 𝑠𝑠𝑠𝑠 14 𝑤𝑤𝑤𝑤𝑤𝑤 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠. 

B. 𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ = �(𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ∗12) − (# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆∗84)�
2

. 

𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ =
�(115 ∗ 12) −  (14 ∗ 84)�

2
= 102 𝑖𝑖𝑖𝑖. 
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C. 𝑇𝑇ℎ𝑒𝑒𝑒𝑒𝑒𝑒 = 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ
𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅

. 

𝑇𝑇ℎ𝑒𝑒𝑒𝑒𝑒𝑒 =
115

1909.86
= 0.0602 𝑟𝑟𝑟𝑟𝑟𝑟 𝑜𝑜𝑜𝑜 3.450 𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑 

D. Determine the radial offsets using the outside edge, the outside flange, the inner 
flange, and CL of the bridge.  

Offsets (in.) 
Edge 158.5 
Outside Flange 122.5 
Inner Flange 36.5 
CL of Bridge 0 

 

Radial Spacing (in.) 
A 23077.3 CL + Edge 
B 23041.3 CL + OF 
C 22955.3 CL + IF 
Center Line 22918.8 or 1909.86 (ft) 
D 22882.3 CL − IF 
E 22796.3 CL − OF 
F 22760.3 CL − Edge 

 

E. Determine the longitudinal spacing along theta by converting the longitudinal 
segment lengths into degrees.  

• The first and last segments are 102 in., and the intermediate segments are 
84 in. The total length is 115 ft, or 1380 in.  

• 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑟𝑟𝑟𝑟𝑟𝑟) = 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆
𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅

 

• 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑) = 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑟𝑟𝑟𝑟𝑟𝑟) ∗ 180
𝜋𝜋
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Long. 
Spacing (in.) 

Radial 
Spacing (rad.) 

Radial Spacing 
(degrees) 

0 0.0000 0.000 
102 0.0045 0.255 
186 0.0081 0.465 
270 0.0118 0.675 
354 0.0154 0.885 
438 0.0191 1.095 
522 0.0228 1.305 
606 0.0264 1.515 
690 0.0301 1.725 
774 0.0338 1.935 
858 0.0374 2.145 
942 0.0411 2.355 

1026 0.0448 2.565 
1110 0.0484 2.775 
1194 0.0521 2.985 
1278 0.0558 3.195 
1380 0.0602 3.450 

• 𝐼𝐼𝐼𝐼𝐼𝐼. 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ = 84 𝑖𝑖𝑖𝑖. 
• 𝐸𝐸𝐸𝐸𝐸𝐸 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 = 102 − �84

2
� = 60 𝑖𝑖𝑖𝑖. 

5. Input the coordinate system into SAP2000. 
A. Select File > New Model > Blank model (making sure units are in kips and in.). 
B. Right click on the blank workspace and select Edit Grid Data > Modify/Show 

System > Quick Start > Cylindrical. 
• In the Number of Gridlines panel, set “Along Z = 1.”  
• In the Grid Spacing panel, set “Along Z = 1.” 
• Select OK. 
• Delete all R and T Coordinates that were generated. 

C. Add correct coordinates for R. 

All radial coordinates (A, B, C, D, E, and F). 

D. Add correct coordinates for T. 
• All theta coordinates for T (0 to 1380 in.). 
• Click OK. 

E. The grid system is now formed. 
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6. Define material in SAP2000. 
A. Click Define > Materials > Add New Material > Material Type (Steel, Concrete, 

or Rebar) > Standard (User) > OK. 
B. At the bottom of the window, select the box that states, “Switch to Advanced 

Properties.” 
C. In the open window, name the material “Concrete,” “Steel,” or “Rebar” 

depending on which material is being defined. Then click “Modify/Show Material 
Properties.” 

D. In the Material Property Data window, click the “Nonlinear Material Data” icon.  
E. In the Nonlinear Material Data window, select the “Convert to User Defined” 

icon. 
F. Input the number of data points for the stress strain behavior (10 for concrete, 

13 for rebar, 17 for steel). 
G. Input the data points for the stress strain behavior.  
H. Select “OK.” 
I. Repeat this process again for the remaining materials. 
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7. Define frame cross sections in SAP2000. 
A. Click Define > Section Properties > Frame Sections > Add New Properties. 
B. In the Frame Section Properties drop-down box, select Other and click Section 

Designer. In the SD Section Designer window, name the section B2Long and 
click the Section Designer icon. 

C. Using the Polygon feature, draw the features of the half width of the bridge from 
Step 3. Features include one rail, two concrete deck pieces, two concrete 
haunches, two top flanges, two webs, and two pieces of the bottom flange.  

• To change material types for the polygons, right-click on the polygon and 
select the desired material type from the material drop-down menu. 

• To change the coordinates of the polygon’s nodes, use the Reshaper tool.  
D. Add in the longitudinal rebar to both concrete deck elements by using the Line 

Bar from the Draw Reinforcing Shape tool. From the design drawings, it can be 
determined that there are 11 #5 top bars and nine #5 bottom bars in the outer 
concrete deck element and nine #5 top bars and seven #5 bottom bars in the inner 
concrete element, with a 2 in. top cover and transverse reinforcement. The top 
bars are located at 5.0625 in. with a 1.25-in. bottom cover, and transverse 
reinforcements are located at 2.1875.  

E. Click Done. 

 
F. Repeat this process for the transverse elements. 

• At the SD Section Designer window select Modifiers and set Mass and 
Weight to 0 in order to not double-count the dead weight. 

• The interior transverse members are 84 in. wide (end members are 60 in. 
wide), with #5 rebar at 5 in. spacing at 5.6875 in. and 1.5625 in.  
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G. To generate an exterior longitudinal member and an interior longitudinal member, 

make two copies of the B2Long section. Label one LongOut and the other 
LongInt.  

• For the LongOut, delete every element right of the CL.  

 
• For the LongInt, delete every element left of the CL.  
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H. To generate a simulated fracture section, make copies of LongOut and LongInt. 
• Name the LongOut copy FracOut.  

Delete the bottom flange, web, and top flange of the steel tub. 

 
• Name the LongInt copy FracInt.  

Delete the bottom flange, web, and top flange of the steel tub.  

 
8. Generate plastic hinges for frame elements in SAP2000.  

A. Define > Section Properties > Frame Sections.  
B. Select the desired cross-section. Hinges will need to be made for the LongOut, 

LongInt, FracOut, FracInt, Trans, and TransEnd.  
C. Once selected, click Modify/Show Property > Section Designer. 
D. Once in the section designer, select the Moment Curvature Curve tool. 
E. In the Moment Curvature Curve window, select Details. 

• Copy the Moment Curvature data to an Excel file.  
• Select OK. 

F.  In the Moment Curvature Curve window, change the angle (deg) to 180, then 
select Details.  



 

 44 

• Copy the Moment Curvature data to the same Excel file as was done 
previously. 

• Select OK. 
G. Generate a Normalized Moment Curvature diagram. 

• Normalize the moments by dividing each of the positive moments by the 
maximum positive moment and the negative moment by the maximum 
negative moment. Next, divide the curvatures by the curvatures 
corresponding to the maximum and negative moments.  

• Plot the normalized positive and negative moment curvatures on a chart.  
• Create a hinge moment curvature plot on the same chart with four positive 

moment points and four negative moment points without generating a 
negative slope.  

 
H. Define Hinge Length.  

The hinge length is one half of the section depth.  

o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 +  ℎ𝑎𝑎𝑎𝑎𝑎𝑎𝑎𝑎ℎ ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡 +
 𝑡𝑡𝑡𝑡𝑡𝑡 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 +  𝑤𝑤𝑤𝑤𝑤𝑤 ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡 +
 𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖) 

a. 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 45.5 𝑖𝑖𝑖𝑖. 
o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 + ℎ𝑎𝑎𝑎𝑎𝑎𝑎𝑎𝑎ℎ ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡) 

a. 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 = 6 𝑖𝑖𝑖𝑖. 
o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖) 

a. 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 = 4 𝑖𝑖𝑖𝑖. 
I. Make the plastic hinge in SAP2000. 

• Select Define > Section Properties > Hinge Properties > Add New 
Properties.  

• In the Type window, select Moment Curvature and input the 
corresponding correct hinge length. 
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• In the Moment Curvature table, insert the four positive and four negative 
normalized moment curvatures and the zero point.  

• Uncheck the symmetric box and select the Is Extrapolated option in the 
Load Carrying Capacity beyond Point E window. 

• In the Scaling for Moment and Curvature window, insert the maximum 
positive moment and corresponding curvature as well as the maximum 
negative curvature and corresponding curvature.  

• In the Acceptance Criteria, use the values 1, 2, and 3 for Immediate 
Occupancy, Life Safety, and Collapse Prevention in the positive column 
and −1, −2, and −3 for the negative column.  

• Repeat for all remaining frame sections (LongOut, LongInt, FracOut, 
FracInt, Trans, and TransOut). 

 
9. Assign frame members to grid. 

A. Select the Draw tab > Quick Draw Frame/Cable/Tendon. 
B. In the Section drop-down menu, select LongOut.  
C. Click on every grid segment on second-to-last longitudinal grids (B and E). 
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D. Change the section to LongInt and repeat Step C but for the two interior 

longitudinal grids (C and D).  
E. Change the Section to TransEnd and repeat Step C but for the end transverse grids 

(1 and 17).  
F. Change the Section to Trans and repeat Step C but for all other transverse grids (2 

to 16).  
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10. Assign hinges to frame elements.  
A. The longitudinal hinges are placed at the ends of the longitudinal frame elements 

or at a relative distance of 0 and 1. 
B. The transverse hinges are placed at a distance of half a top flange width away 

from the node.  

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐹𝐹 𝑡𝑡𝑡𝑡 𝐸𝐸 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 1 −
18
2

36
= 0.75. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐸𝐸 𝑡𝑡𝑡𝑡 𝐷𝐷 𝑎𝑎𝑎𝑎𝑎𝑎 𝐶𝐶 𝑡𝑡𝑡𝑡 𝐵𝐵 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 18/2
86

= 0.1046 𝑎𝑎𝑎𝑎𝑎𝑎 (1 −
0.1046) 𝑜𝑜𝑜𝑜 0.8954. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐷𝐷 𝑡𝑡𝑡𝑡 𝐶𝐶 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 18/2
73

= 0.1233 𝑎𝑎𝑎𝑎𝑎𝑎 (1 −
0.1046) 𝑜𝑜𝑜𝑜 0.8767. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐵𝐵 𝑡𝑡𝑡𝑡 𝐴𝐴 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 18/2
36

= 0.25. 
C. In SAP2000, assign the hinges to corresponding frame elements.  

• Select the desired frame elements you wish to assign hinges to, such as 
LongOut. (The elements will turn from blue to yellow). 

• In SAP2000, select the Assign tab > Frame > Hinges. 
o From the drop-down menu, select LongOut and set relative 

distance to 0 and click Add. 
o From the drop-down menu, select LongOut and set relative 

distance to 1 and click Add.  
o Click OK. 
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• Repeat the previous step of assigning the hinges for all other frame 

elements.  
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11. Assign loads to the frame elements. 
A.  Wheel Axle Loads 

•  Axle loads will be placed at distances of 36 in., 108 in., 180 in., and 
252 in. from the outside of the curved edge.  

• One line of the 16 kip axles will be placed at the halfway point of the 
bridge, or Transverse Grid 9, with the second line 14 ft away at Transverse 
Grid 7. One line of 4 kip axles will be placed 14 ft away from the first line 
of axles, at Gridline 11.  

• In SAP2000, the loads have to be placed at a relative distance, so this 
value needs to be calculated.  

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 1 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐵𝐵−𝐴𝐴) = 𝐿𝐿1−36
𝐿𝐿1

= 36−36
36

= 0. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 2 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐶𝐶−𝐵𝐵) = 𝐿𝐿1 + 𝐿𝐿2 − 108
𝐿𝐿2

= 36 + 86 − 108
86

= 0.1628. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 3 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐷𝐷−𝐶𝐶) =  𝐿𝐿1 + 𝐿𝐿2 + 𝐿𝐿3 − 180
𝐿𝐿3

=  36 + 86 + 73 − 180
73

=  0.2055. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 4 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐸𝐸−𝐷𝐷) =  𝐿𝐿1+𝐿𝐿2+𝐿𝐿3+𝐿𝐿4−252
𝐿𝐿4

 =  36+86+73+86−252
86

=  0.3372. 
B. Lane Loads  

• Lane Loads are lane loads of 0.640 kip/ft (0.05333 kip/in.) centered at a 
distance of 96 in. and 240 in. from outside of the curved edge. 

• These lane loads will be placed on the longitudinal frame elements. They 
will be assigned to elements along the B, C, D, and E longitudinal 
elements according to the appropriate tributary distance.  

o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐵𝐵 = �𝐿𝐿1+𝐿𝐿2 − 96
𝐿𝐿2

� ∗ 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = �36+86 − 96
86

� ∗

0.05333 = 0.016124 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐶𝐶 = 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 − 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝐵𝐵 = 0.05333 − 0.016124 =

0.037209 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  

o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐷𝐷 = �𝐿𝐿1 + 𝐿𝐿2 + 𝐿𝐿3 + 𝐿𝐿4 −  240
𝐿𝐿4

� ∗ 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 =

�36 + 86 + 73 + 86  −  240
86

� ∗ 0.05333 =  0.025426 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

. 
o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐸𝐸  =  𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 −  𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝐷𝐷 =  0.05333 −  0.025426 =

 0.027907 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
C. In SAP2000, first define the load patterns.  

• Select the Define tab > Load Patterns.  
o Under the Load Pattern Name, enter HS-20 and change the type in 

the drop-down menu to Live. The self-weight multiplier should be 
set to 0. Then click Add New Load Pattern.  

o Under the Load Pattern Name, enter LaneLoad and change the 
type in the drop-down menu to Live. The self-weight multiplier 
should be set to 0. Then click Add New Load Pattern.  

o Click OK. 
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• Assign the wheel loads in SAP2000.  

o Select the exterior transverse element of Gridline 9 and 7. 
o Click Assign > Frame Loads > Point. 
o From the Load Pattern drop-down menu, select HS-20 and verify 

that the coordinate system is set to Global, the Load Direction is 
Gravity, and the Load Type is Force.  

o In Column 1, enter a relative distance of 0 ( Axle 1, Loc. B-A) and 
load of 16 kips. 

o Click OK. 
o Repeat for Gridline 11 to assign the 4 kip load.  
o Repeat Steps 1–6 for  Axle 2 ,3, 4, Loc. C-B, D-C, and E-D. 

 
• Assign the Lane Load in SAP2000.  

o Select all exterior longitudinal frame elements along Gridline B.  
o Click Assign > Frame Loads > Distributed. 
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o From the Load Pattern drop-down menu, select Lane Load and 
verify that the coordinate system is set to Global, the Load 
Direction is Gravity, and the Load Type is Force.  

o In the Uniform Load box, enter 0.016124 (Lane Load B). 
o Click OK. 
o Repeat Steps 1–5 for all of the longitudinal elements along 

gridlines C, D, and E.  

 

 
12. Define load cases. 

A. The load case being used to determine redundancy is 1.25𝐷𝐷𝐷𝐷 + 1.75(𝐿𝐿𝐿𝐿 + 𝐼𝐼𝐼𝐼). 
Where DL = Dead Load, LL = Live Load, and IM = Impact Load. When 
substituting in the  truck load and the lane load, the preceding equation reduces to 
1.25𝐷𝐷𝐷𝐷 + 1.75𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 + 2.33𝐻𝐻𝐻𝐻20. 

B. Generate load cases in SAP2000. 
• Click Define > Load Cases > Add New Load Case. 
• In the Load Case Name Panel, name the load case “LC1.” 
• In the Analysis Type, select “Nonlinear.” 
• For the LC1 Load Case in the Stiffness to Use panel, select “Zero Initial 

Conditions.” 
• In the Loads Applied panel, leave the Load Type “Load Pattern” in the 

drop-down Load Name menu, select DEAD and change the Scale Factor 
to 1.25. Click Add. Change the Load Name menu, select HS-20, and 
change the Scale Factor to 2.33. Click ADD. Change the Load Name 
menu, select Lane Load, and change the Scale Factor to 1.75. Click ADD.  

• In the Other Parameters panel, in the Results Saved section, click 
Modify/Show. 
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• In the Results Saved for Nonlinear Static Load Cases window, change the 
Results Saved to Multiple States, and in the For Each Stage panel, change 
the Minimum Number of Saved Steps and the Maximum Number of 
Saved Steps to 20. Click OK.  

• Click the OK on the Load Case Data window.  
• Repeat the previous 8 steps mentioned in B to create an LC2, LC3, and 

LC4. However, in the Initial Conditions window, select Continue from 
State at End of Nonlinear Case, and from the drop-down menu, select the 
preceding load case. (For LC2, the Nonlinear Case LC1 would be 
selected). 

 
13. Define end supports. 

A. The elastomeric bearing pads for each girder have a lateral stiffness of 12 kip/in. 
and a vertical stiffness of 6100 kip/in. Since the tub girders are divided in half, the 
lateral stiffness will be 6 kip/in., and the vertical stiffness will be 3050 kip/in.  

B. Assign spring supports in SAP2000. 
• Select the eight nodes at the very end of the longitudinal members. 
• Click Assign > Joint- >Springs. 
• In the Assign Joint Springs window in the Simple Springs Stiffness panel, 

enter 6 for Translation 1 and 2 and 3050 for Translation 3.  
• Click OK. 
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14. Define CL data acquisition points mid-span of girder. 

A. Select the transverse frame elements between B and C and between D and E at 
mid-span (Gridline 9).  

B. Click Edit > Edit Lines > Divide Frames. 
C. In the Divide into Specified Number of Frames window, enter 2 for Number of 

Frames.  
D. Click OK.  

 
 

15. Analyze the nonfracture structure for dead load only. 
A. In SAP2000, click Analyze > Run Analysis.  
B. In the Set Load Cases to Run window, click the Run/Do Not Run All button until 

every Action is Do Not Run.  
C. Select DEAD then click Run/Do Not Run Case until the action is run.  
D. Click Run Now. Let SAP2000 run the load cases until the screen says the analysis 

is complete. 
E. Once the analysis is complete, select Spring Reactions. 
F.  Click Display > Show Tables 
G. In the Choose Table for Display window, click the + symbol beside Joint Output 

and select the square box beside Reactions.  
H. In the Output Options window in the Nonlinear Static Results panel, select Last 

Step.  
I. Select and copy the information from the F3 column. 
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J. The sum of the F3 values is the dead load.  
K. Click Done. 
L. Unlock the structure.  

16. Analyze the nonfractured structure. 
A. In SAP2000, click Analyze > Run Analysis 
B. In the Set Load Cases to Run window, click the Run/Do Not Run All button until 

every action is Do Not Run.  
C. Select LC1, LC2, LC3, and LC4 and then click Run/Do Not Run Case until the 

action for all four is run.  
D. Then click Run Now.  
E. Let SAP2000 run the load cases until the screen says the analysis is complete.  
F. Once the analysis is complete, select the data collection point on the transverse 

member on the outside girder (C-B).  
G. Click Display > Show Tables. 
H. In the Choose Table for Display window, click the + symbol beside Joint Output 

and select the square box beside Displacements.  

 
I. Click the Modify/Show Options button.  
J. In the Output Options window in the Nonlinear Static Results panel, select Step-

by-Step.  
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K. Click OK. 
L. Select and copy the information from the Output Case, StepNum Unitless, and the 

U3 in. column and paste them into an Excel worksheet. These columns represent 
Load Case, Step Number, and Deflection for the Outside Girder, respectively.  

 
M. Click Done.  
N. Select the data collection point on the transverse member on the inside girder 

(E-D) and repeat Steps G–L. However, for Step L, there is no need to copy Output 
Case, Step Num Unitless again.  

O. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element B) and repeat Steps G–L. This information 
goes into the Delta 4 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

P. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element C) and repeat Steps G–L. This information 
goes into the Delta 3 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  
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Q. Select the joint on the transverse member on the inside girder at Transverse 
Element 9 (at Longitudinal Element D) and repeat Steps G–L. This information 
goes into the Delta 2 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

R. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element E) and repeat Steps G–L. This information 
goes into the Delta 1 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

 
S. Once all the data are collected, unlock the model by selecting the Lock tool on the 

left hand side of the SAP2000 screen.  
17. Analyze the fractured structure. 

A. At mid-span along Gridline 9, replace the hinges of the outside longitudinal 
element (Gridline B) with FracOUT hinges according to Step 10.  

B. At mid-span along Gridline 9, replace the hinges of the first interior longitudinal 
element (Gridline C) with FracInt hinges according to Step 10. 

 
C. Repeat Step 15 for the Fractured Case and collect the data accordingly.  

18. Post-process the data. 
A. In the Excel Sheet, the following values need to be calculated for each step. 

• Omega (Ω). 

𝛺𝛺𝑖𝑖 = 𝛺𝛺𝑖𝑖−1 + �
1

# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑖𝑖𝑖𝑖 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝑐𝑐𝑐𝑐𝑠𝑠𝑠𝑠�. 

• Longitudinal Chord Rotation of Interior and Exterior Girder. 
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o 𝐶𝐶ℎ𝑜𝑜𝑜𝑜𝑜𝑜 𝑅𝑅𝑅𝑅𝑅𝑅.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = −1 ∗ � 𝛿𝛿𝐶𝐶𝐶𝐶
0.5∗𝐿𝐿

� (rad). 
• Transverse Deck Rotation. 

o 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿2−𝛿𝛿1
𝑤𝑤

� (rad). 

o 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿2−𝛿𝛿1
𝑤𝑤

� (rad). 
o Where s = spacing between the interior top flanges of the inside 

and outside girders and w = spacing between the top flanges of the 
same girder. 

• Applied Load. 
o Calculate unit applied load or applied load at 1 Ω. 
o 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝑙𝑙𝑖𝑖𝑖𝑖𝑖𝑖 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = 1.25 ∗

𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶 + 2 ∗ (2.33 ∗
𝐻𝐻𝐻𝐻20 𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡 + 1.75 ∗ 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿). 

o 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 = 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 ∗ 𝛺𝛺 
B. Repeat Step A for the fractured case.  
C. Calculate the initial stiffness for the intact bridge and instantaneous stiffness for 

fractured bridge.  
• For the nonfractured condition (intact bridge), find the absolute 

displacement for the outside girder at an Ω value of 0.4: 

𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 =
0.4

𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑂𝑂𝑂𝑂 (𝑎𝑎𝑎𝑎  𝛺𝛺 = 0.4)
. 

• For the Fractured case, add an additional column labeled stiffness:  

𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑂𝑂𝑂𝑂−𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹.𝑖𝑖 = 𝛺𝛺𝑖𝑖−𝛺𝛺𝑖𝑖−1
𝛿𝛿𝑖𝑖−𝛿𝛿𝑖𝑖−1

.  

D. Failure of the structure occurs at the Ω of the fractured bridge at the first of the 
following criteria: 

• The instantaneous stiffness for the fractured outside girder is less than 
5 percent of the initial stiffness of the intact outside girder. 

• The chord angle of the outside girder for a simple span or interior spans is 
greater than 2 degrees. The chord angle for exterior spans of multi-span 
bridges is greater than 3 degrees. 

• The transverse deck rotation is greater than 5 degrees.  
E. On a chart, plot the nonfractured outside and inside girder as well as the fractured 

outside and inside girder with displacement on the primary x axis and the total 
force on the primary y axis and Ω on the secondary y axis.  
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5.3 OVERALL RESULTS FOR BRIDGE 2 

Table 5.1 and Figure 5.2 presents the overall results for Bridge 2. In addition to plotting the 

foregoing upper- and lower-bound yield line solutions and the grillage overstrength (load) versus 

deflection results, for the sake of completeness, FEM results have also been included in Table 

5.1 and in Figure 5.2. Clearly, all methods indicate that Bridge 2 could be reclassified as 

nonfracture critical. It should be noted that while yield line results provide the collapse load 

capacity, the analysis is silent on the deformation limitations. Such results, however, are 

provided by both grillage and FEM solutions. 

Table 5.1. Results Summary of Bridge 2. 

Method of Analysis Overstrength Factors Single Span (115 ft) 

Yield Line Theories 
𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿

𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵 1.17 

𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑙𝑙𝑙𝑙 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿
𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵 1.02 

Grillage Analysis 𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 1.11 

FEM 𝛺𝛺𝐹𝐹𝐹𝐹𝐹𝐹 1.65 
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(i) Load displacement (ii) Deck rotations 

Figure 5.2. Comparison of the Results for Bridge 2, Lx = 115 ft. 

0 1 2 3 4 5 6

0

500

1000

1500

2000

2500

3000

3500

0 10 20 30 40 50 60 70 80

Chord Angle, θ (deg.)
To

ta
l L

oa
d,

 P
, (

ki
ps

)

Maximum Deflection, δ (in.)

FEM-OG
Grillage-OG
YL-UB
YL-LB

0.0

0.5

1.0

1.5

2.0

2.5

0 1 2 3 4 5 6

O
ve

rs
tr

en
gt

h,
  Ω

Relative Slope, θ (deg.)





 

 61 

6. BRIDGE 5 

6.1 YIELD LINE ANALYSIS EXAMPLE OF BRIDGE 5 

This section presents the steps to calculate the reserve capacity (overstrength factor) of Bridge 5 

using the yield line analysis (grillage analysis is explained in the next sub-section). Figure 6.1 

presents the geometric details of the two exterior spans of Bridge 5, which are further illustrated 

in detail in Appendix B. 

 

(a) Bridge 5, Span 1 (Lx = 140 ft) 

 

(b) Bridge 5, Span 2 (Lx  = 139.60 ft) 

Figure 6.1. Schematic Diagrams of Bridge 5 (R℄ = 450 ft). 

This section presents the stepwise procedure of the yield line analysis conducted to establish the 

upper-bound and lower-bound solution range for the overstrength factor as per the procedure 

described in Section 3. 

The moment capacities of the deck slab are computed in the same way as described in 

Section 5. The overstrength factors are also calculated using the same procedure as mentioned in 

Section 5. Bridge 5 is a two-span bridge which is why the spans have one continuous support. 

The moment capacities of the intact section at the continuous support are computed as the 
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positive and negative moment of the intact section using the similar procedure as that followed 

for calculating the moment capacities of the deck slab alone (explained in Section 5). The 

difference being the additional elements of the girder cross-section that contribute to the flexural 

strength. The intact cross-section of the bridge, including the girders, at the continuous supports 

is considered.    

The geometric parameters namely B = the total width (breadth) of the deck slab, 

t = thickness and h = thickness of haunch are noted from the structural plans. The various 

material properties of concrete and steel are obtained from the bridge plans and the reports 

associated with the respective bridges. These properties include 𝑓𝑓𝑐𝑐
′ = the specified compressive 

strength of concrete, εcu  = the maximum strain at the extreme concrete compression fiber 

(computed as per Section 22.2.2 of ACI-318 (2017) which states the “assumptions for 

concrete.”), 𝑓𝑓𝑦𝑦   = the yield strength of steel of the reinforcement bars, 𝐹𝐹𝑦𝑦
′ = the yield strength of 

the steel of STTG, E = the Young’s modulus of steel of and  𝜀𝜀𝑦𝑦 and  𝜀𝜀𝑠𝑠 = the yield strain that is 

the ratio of yield strength and Young’s modulus of steel, of the reinforcement and the SSTG, 

respectively. 

There are additional number of bars provided for extra strength at the supports that are 

denoted by “bent.” The details of the reinforcement such as # top bars = the number of top bars, 

# top bars bent = the number of top bars at bent, # bottom bars = the number of bottom bars, 

db top tra = the diameters of the transverse top bars, db bot tra = the diameters of the transverse 

bottom bars, db top long = the diameters of the longitudinal top bars, db top long’ = the diameters of 

the longitudinal top bars at bent, db bot long = the diameters of the longitudinal bottom bars and the 

clear cover for each type of bar are recorded with suitable subscript to cc.  
The STTG dimensions such as 𝐷𝐷𝑔𝑔 = depth of girder (overall), 𝑏𝑏𝑡𝑡𝑡𝑡 = top flange width, 

𝑡𝑡𝑡𝑡𝑡𝑡 = top flange thickness, 𝑏𝑏𝑤𝑤 = web width, 𝑡𝑡𝑤𝑤 = web thickness, 𝑏𝑏𝑏𝑏𝑏𝑏 = bottom flange width and 

𝑡𝑡𝑏𝑏𝑏𝑏 = bottom flange thickness are also tabulated.  

The composite area neutral axis is found by using 𝑛𝑛 which denotes the ratio of yield 

strength of steel of reinforcement and that of the STTG to express the area computations in terms 

of an effective area. The positive moment capacity is found by the similar procedure for 

computing the compressive and tensile forces as explained in Section 5 whereas the negative 

moment capacity is found by using the equal area method of plastic analysis where the areas of 
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compression and tension zones are calculated. The neutral axis for the positive moment capacity 

is obtained by equating the compressive and the tensile forces while the plastic neutral axis for 

the negative moment capacity is calculated by equating the areas in compression and tension. 

The depth of compression zones from the top is denoted by 𝑐𝑐 and is indicated by blue 

highlighting. 𝑦𝑦 = the portion of the width of web in compression and 𝑦𝑦′ = the portion of the 

width of web in tension. The depths of the compressive and tensile forces from the neutral axis 

are computed for the positive moment capacity while the depths of the center of gravity of 

compressive and the tensile areas from the plastic neutral axis are calculated for the negative 

moment capacity. The neutral axis and the plastic neutral axis may lie either in the web or in the 

top flanges and those sections are denoted by the subscripts 1 and 2 for the top-half and the 

bottom-half of the element of girder in which the neutral axes lie, respectively.  

For the positive moment capacity, the net tensile strain in the extreme steel components 

of the section respectively, are determined from a linear distribution (ACI-318 2017). The 

compressive and tensile forces are computed in the similar method explained in Section 5. The 

compressive forces and areas are denoted by a negative sign while the tensile forces and areas 

are denoted by positive sign. The concrete is assumed to be completely cracked for the negative 

moment capacity and is not considered for the tensile area. The positive moment capacity is 

obtained by taking the moments about the neutral axis and negative moment capacity is 

calculated by taking moments about the plastic neutral axis.     

The yield line mechanism engages only the outer half of the bridge cross-section. 

Therefore, only half of the intact moment capacities are used. The positive intact moment 

capacity is used for obtaining the exact location of fracture in the end spans that is needed to 

develop the value of the fraction of the span length from the exterior support at which the girder 

is fractured, λ. The λ is set to 0.4 as a result of a detailed analysis explained in the TxDOT (0-

6937) report on Fracture Critical Steel Twin Tub Girder Bridges. The negative intact moment 

capacity is used for the internal work done at the interior supports. 
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 MOMENT CAPACITY OF DECK SLAB  
(BRIDGE 5) 

     1  
           9 

    Description Parameter Data     
D

E
C

K
 

S
E

C
T

IO
N

 
1 Total Width 𝐵𝐵 in 360     
2 Thickness 𝑡𝑡 in 8     
3 Section width 𝑏𝑏 in 12     

C
O

N
C

R
E

T
E

 

M
A

T
E

R
IA

L
 

4 
Characteristic 

Compressive Strength 𝑓𝑓𝑐𝑐
′
  ksi 4     

5   𝛽𝛽1 0.85     
6 Strain 𝜀𝜀𝑐𝑐𝑐𝑐 0.003     

R
E

B
A

R
 

M
A

T
E

R
IA

L
 

7 Yield Strength 𝑓𝑓𝑦𝑦   ksi 60     
8 Young's Modulus 𝐸𝐸 ksi 29000     

9 Strain 𝜀𝜀𝑦𝑦 0.002070     

    Moment Computations Longitudinal Transverse 

  10    𝑚𝑚𝑥𝑥
′  𝑚𝑚𝑥𝑥 𝑚𝑚𝑦𝑦

′  𝑚𝑚𝑦𝑦 

  11    Top Bottom Top Bottom 

R
E

IN
F

O
R

C
IN

G
 B

A
R

 D
E

T
A

IL
 

12 Bar No.   4 5 5 5 

13 Diameter of Bar 𝑑𝑑𝑏𝑏  in 0.5 0.625 0.625 0.625 

14 Area of Bar 𝐴𝐴𝛷𝛷 in2 0.2 0.31 0.31 0.31 
15 Spacing 𝑠𝑠 in − − 5 5 

16 No. of Bars #𝑏𝑏𝑏𝑏𝑏𝑏 41 33 − − 

17 Area of Steel 𝐴𝐴𝑠𝑠  in2 0.273 0.341 0.744 0.744 

18 Clear Cover 𝑐𝑐𝑐𝑐 in 2 1.25 2 1.25 

19 Effective depth (tension) 𝑑𝑑 in 5.125 5.8125 5.6875 6.4375 

20 Effective depth (comp.) 𝑑𝑑′in 2.1875 2.875 1.5625 2.3125 

21 Depth of NA 𝑐𝑐 in 1.06 1.06 1.44 1.81 
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MOMENT CAPACITY OF DECK SLAB 

(BRIDGE 5) 
     2  
           9 

    Moment Computations Longitudinal Transverse 

  22    𝑚𝑚𝑥𝑥
′  𝑚𝑚𝑥𝑥 𝑚𝑚𝑦𝑦

′  𝑚𝑚𝑦𝑦 

  23    Top Bottom Top Bottom 

S
T

R
A

IN
 

24   𝜀𝜀𝑡𝑡𝑡𝑡𝑡𝑡 0.011466 0.005115 0.008829 0.000837 

25   𝜀𝜀𝑏𝑏𝑏𝑏𝑏𝑏 0.003174 0.013406 0.000250 0.007682 

  26 β1c 𝑎𝑎 in 0.90 0.90 1.23 1.54 

F
O

R
C

E
S

 27 Compression-Concrete 𝐶𝐶𝑐𝑐 kip −36.86 −36.86 −50.03 −62.70 

28 Tension/ 
Compression-Steel 

𝑇𝑇𝑡𝑡𝑡𝑡𝑡𝑡  kip 16.40 16.40 44.64 18.06 
29 𝑇𝑇𝑏𝑏𝑜𝑜𝑡𝑡 kip 20.46 20.46 5.39 44.64 

30 Equilibrium Check ∑ 𝑇𝑇 + 𝐶𝐶 kip 0.00 0.00 0.00 0.00 

R
E

S
U

L
T

S
 

31 Moment 𝑀𝑀𝑛𝑛 k-in/in 9.35 12.45 19.30 23.41 

          
  

 
Remarks:  Top 

Yielded 
Top 

Yielded 
Top Yielded 

Top Not 
Yielded 

  
  

 Bottom 
Yielded 

Bottom 
Yielded 

Bottom Not 
Yielded 

Bottom 
Yielded 

  
  

      

  
  

 Both steel 
in 

Tension 

Both steel 
in Tension 

Both steel in 
Tension 

Both steel 
in Tension 
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 5, SPANS 1 AND 2) 

     3  
       9  

      Moment 

    Description Positive  Negative  

D
E

C
K

 

S
E

C
T

IO
N

 1 Total width 𝐵𝐵 in 180 B in 180 
2 Thickness 𝑡𝑡 in 8 t in 8 

3 Haunch thickness ℎ in 4 h in 4 

C
O

N
C

R
E

T
E

 

M
A

T
E

R
IA

L
 

4 
Characteristic Compressive 

Strength  𝑓𝑓𝑐𝑐
′ ksi 4     

5   𝛽𝛽1 0.85     
6  Strain  𝜀𝜀𝑐𝑐𝑐𝑐 0.003     

R
E

IN
F

O
R

C
IN

G
 B

A
R

 D
E

T
A

IL
S

 

7 Yield Strength  𝑓𝑓𝑦𝑦 ksi 60 𝑓𝑓𝑦𝑦  ksi 60 
8 Strain Rebar 𝜀𝜀𝑦𝑦 0.002070     
9 No of Bars at Top # top bars 20.5 # top bars 20.5 
10 No of Bars at Top Bent     # top bars bent 20 
11 No of Bars at Bottom # bot bars 16.5 # bot bars 16.5 
12 Clear Cover Top cctop in 2 cctop in 2 
13 Clear Cover Bottom ccbot  in 1.25 ccbot  in 1.25 
14 Transverse Top Diameter db top tra in 0.625 db top tra in 0.625 
15 Transverse Bottom Diameter db bot tra in 0.625 db bot tra in 0.625 
16 Longitudinal Top Diameter db top long in 0.5 db top long in 0.5 
17 Longitudinal Top Diameter at Bents     db top long' in 0.625 
18 Longitudinal Bottom Diameter db bot long in 0.625 db bot long in 0.625 
19 Effective Depth Top dtop in 2.88 dtop in 2.88 
20      dtop bent in 2.94 
21 Effective Depth Bottom dbot in 5.81 dbot in 5.81 
22 Area of Steel for #4 Bars A#4 in2 0.196 A#4 in2 0.196 
23 Area of Steel for #5 Bars A#5 in2 0.307 A#5 in2 0.307 

S
T

R
U

C
T

U
R

A
L

 S
T

E
E

L
 

24 Yield Strength  F'y  ksi 50 F'y  ksi 50 
25 Strain 𝜀𝜀𝑠𝑠 0.001720     
26 Young's Modulus E ksi 29000     
27 fy/F'y n 1.2 n 1.2 

28 Effective Area of Steel for #4 Bars  A#4. eff  in2 0.236  A#4. eff  in2 0.236 

29 Effective Area of Steel for #5 Bars  A#5. eff  in2 0.368  A#5. eff  in2 0.368 
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 5, SPANS 1 AND 2) 

     4  
       9  

      Moment 

    Description Positive  Negative  

G
IR

D
E

R
 D

E
T

A
IL

S
 

30 Girder Depth Dg in 55.75 Dg in 58 

31 Top Flange Width btf  in 18 btf  in 18 

32 Top Flange Thickness ttf  in 1 ttf  in 2.5 

33 Web Width bw  in 54 bw  in 54 

34 Web Thickness tw  in 0.5 tw  in 0.6 

35 Bottom Flange Width bbf  in 56 bbf  in 56 

36 Bottom Thickness tbf  in 0.75 tbf  in 1.5 

D
E

P
T

H
S

 37 Compression Zone c in 12.89 c in 39.29 

38 bw in Comp. y in 0.89 y in 37.79 

39 bw in Tension y' in 0.11 y' in 16.21 

D
IS

T
A

N
C

E
S

 

40 

Distances of Compressive 
Forces and Tensile Forces 

from Neutral Axis/ 
Distances of Areas in 

Tension and Compression 
from PNA 

d Cconc in 7.41 d Arebar top  in 27.84 

41 d Crebar top in 10.02 d Arebar top bent  in 27.78 

42 d Crebar bottom in 7.08 d Arebar bot  in 24.90 

43 d Ctf 1 in 0.45 d Atf   in 17.46 

44 d Ttf  2 in 0.05 d Aw 1   in 8.11 
45 d Tw  in 54.05 d Aw 2   in 18.89 
46 d Tbf  in 54.48 d Abf  in 38.54 

S
T

R
A

IN
 

47  ε Crebar top 0.002331   

48  ε Crebar bottom 0.001648   

49  ε Ctf 0.000104   

50  ε Cw 1 0.000012   

51  ε Tw 2 0.012578   

52  ε Tbf 0.012677   
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 5, SPANS 1 AND 2) 

    5  
       9  

      Moment 

    Description Positive  Negative  

F
O

R
C

E
/A

R
E

A
 

53 

Compression FC/ 

Tension AT 

0.85𝑓𝑓𝑐𝑐
′βBT kip −4162 As top  kip 5 

54     As top bent  kip 7 
55 As topfy   kip −273 As bottom  kip 6 
56 As bottomfy   kip −270 Atf   kip 90 

57 2btfyF'y   kip −97 Aw 1  kip 18 

58 

Tension FT/ 

Compression AC 

2btfy'F'y   kip 1.39     

59 2bwtwF'y   kip 2700 Aw 2  kip −43 

60 bbftbfF'y   kip 2100 Abf  kip −84 

C
H

E
C

K
 

61 

Equilibrium of 
Forces/Areas 

FC  kip −4800 AT  kip 127 

62 FT  kip 4800 AC kip −127 

63 FC + FT  kip 0 AT + AC  kip 0 

M
O

M
E

N
T

 

64  (Half Section) 0.5 𝑀𝑀𝑝𝑝
+     k-ft 24658 0.5 𝑀𝑀𝑝𝑝

−    k-ft 26450 

65 (Full Section) 𝑀𝑀𝑝𝑝
+  k-ft 49317 𝑀𝑀𝑝𝑝

−  k-ft 52901 
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COMPUTATION OF OVERSTRENGTH FACTOR EXTERIOR: 2-

SPAN CASE (BRIDGE 5, SPAN 1) 
       6          
           9                

  Parameter Formula/Definition/Equation Data 

G
E

O
M

E
T

R
Y

 

1 Lx  Span Length 140.00 ft 
2 RCL Radius of center line  450 ft 
3 B  Width 30 ft 

4 Lx*  Outer region length     𝐿𝐿𝑥𝑥
∗ = �1 + 𝐵𝐵

4𝑅𝑅𝐶𝐶𝐿𝐿
� 𝐿𝐿𝑥𝑥 142.33 ft 

5 s  Inter-Girder Spacing 9.7 ft 
6 b  Width of Girder + Edge  10 ft 
7 t  Deck Thickness 8 in 

IN
T

E
R

N
A

L
 W

O
R

K
 D

O
N

E
, 
IW

D
 

8 mx  Longitudinal Positive Moment per ft 12 k-in/in 
9 m'x Longitudinal Negative Moment per ft 9 k-in/in 
10 my  Transverse Positive Moment per ft 23 k-in/in 
11 m'y Transverse Negative Moment per ft 19 k-in/in 

12 0.5Mp-  Negative Moment at Support 26450  k-ft 

13 λ 
Fraction of Length from the exterior  
support at which girder is fractured 0.40   

14 tan ϴ tan θ = �𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

𝑚𝑚𝑥𝑥 
′ + 𝑚𝑚𝑥𝑥

  1.40  (ϴ = 54.4˚) 

15 tan α tan 𝛼𝛼 = 2𝑠𝑠
𝐿𝐿𝑥𝑥

  0.14 (ϴ = 7.9˚) 

16 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢   �1 + 2 tan α

tan 𝜃𝜃
� = 1 + 4𝑠𝑠

𝐿𝐿𝑥𝑥
�𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.20   

17 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙   �1 + 2 tan2 α

tan2 𝜃𝜃
� = 1 + 8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.02   

18 IWDupper  �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 + 𝑚𝑚𝑥𝑥𝑏𝑏
𝐿𝐿𝑥𝑥(λ−λ2)

+ 0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  689 k-ft * 

19 IWDlower �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
 

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  634 k-ft * 

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of internal work is in k-ft 
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COMPUTATION OF OVERSTRENGTH FACTOR 
EXTERIOR: 2-SPAN CASE (BRIDGE 5, SPAN 1) 

     7         
         9                         

 Parameter Formula/Definition/Equation Data 

E
X

T
E

R
N

A
L

 W
O

R
K

 D
O

N
E

, E
W

D
 

20 DL Dead Load Factor 1.25   
21 LL Live Load Factor 1.75   
22 SAF Stiffener Allowance Factor 1   
23 γc  Unit weight of reinforced concrete  0.15 kcf 

24 wu  
Area load due to reinforced concrete + 
lane load    𝐷𝐷𝐷𝐷𝛾𝛾𝑐𝑐

𝑡𝑡
12

+ 𝐿𝐿𝐿𝐿 ∙ 0.64
12

 0.218 ksf 

25 γs  Unit weight of steel  0.49 kcf 
26 Vg  Volume of Girder 145 ft3 

27 Ar  Area of Rail Cross-Section (T4(S)) 1.25 ft2 

28 Vr  Volume of Rail = LxAr 178 ft3 

29 Wx  1.25 �1.15𝑉𝑉𝑔𝑔𝛾𝛾𝑠𝑠 + 𝑉𝑉𝑟𝑟𝛾𝛾𝑐𝑐�/𝐿𝐿𝑥𝑥 0.95 k/ft 

30 y (Lane 2) (𝑏𝑏 + 𝑠𝑠 − 15) for (b + s) < 21 
(𝑏𝑏 + 𝑠𝑠 − 18) for (b + s) > 21 4.84 ft 

31 Klane 1 + 0.5 𝑦𝑦
𝑠𝑠
 for (b+s) < 21; 1 + 𝑦𝑦

𝑠𝑠
 for (b+s) > 21 1.25   

32 EWDHS-20  �168 − 261.33
𝜆𝜆Lx

− 1045.33
(1−𝜆𝜆)𝐿𝐿𝑥𝑥

� 𝐾𝐾𝐿𝐿𝐿𝐿𝑛𝑛𝑛𝑛  189 k-ft 

33 WET  𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥 + 2𝐸𝐸𝐸𝐸𝐸𝐸𝐻𝐻𝐻𝐻20  979 k-ft 

34 EWD    0.5 WET  490 k-ft * 

R
E

S
U

L
T

S
 

35 Ωupper IWDupper/EWD 1.41   

36 Ωlower IWDlower/EWD 1.29   
 

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of external work is in k-ft 
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COMPUTATION OF OVERSTRENGTH FACTOR 
EXTERIOR: 2-SPAN CASE (BRIDGE 5, SPAN 2) 

     8     
         9                         

  Parameter Formula/Definition/Equation Data 

G
E

O
M

E
T

R
Y

 

1 Lx  Span Length 139.60 ft 
2 RCL Radius of center line  450 ft 
3 B  Width 30 ft 

4 Lx*  Outer region length   𝐿𝐿𝑥𝑥
∗ = �1 + 𝐵𝐵

4𝑅𝑅𝐶𝐶𝐿𝐿
� 𝐿𝐿𝑥𝑥 141.93 ft 

5 s  Inter Girder Spacing 10 ft 
6 b  Width of Girder + Edge  10 ft 
7 t  Deck Thickness 8 in 

IN
T

E
R

N
A

L
 W

O
R

K
 D

O
N

E
, 
IW

D
 

8 mx  Longitudinal Positive Moment per ft 12 k-in/in 
9 m'x Longitudinal Negative Moment per ft 9 k-in/in 
10 my  Transverse Positive Moment per ft 23 k-in/in 
11 m'y Transverse Negative Moment per ft 19 k-in/in 

12 0.5Mp-  Negative Moment at Support 26450  k-ft 

13 λ 
Fraction of Length from the exterior  
support at which girder is fractured 0.40   

14 tan ϴ tan θ = �𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

𝑚𝑚𝑥𝑥
′  + 𝑚𝑚𝑥𝑥

  1.40  (ϴ = 54.4˚) 

15 tan α tan 𝛼𝛼 = 2𝑠𝑠
𝐿𝐿𝑥𝑥

  0.14 (ϴ = 7.9˚) 

16 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢   �1 + 2 tan α

tan 𝜃𝜃
� = 1 + 4𝑠𝑠

𝐿𝐿𝑥𝑥
�𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.20   

17 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙   �1 + 2 tan2 α

tan2 𝜃𝜃
� = 1 + 8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.02   

18 IWDupper  �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
+

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  683 k-ft * 

19 IWDlower �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
 

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  628 k-ft * 

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of internal work is in k-ft 
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COMPUTATION OF OVERSTRENGTH FACTOR 
EXTERIOR: 2-SPAN CASE (BRIDGE 5, SPAN 2) 

      9       
         9                      

 Parameter Formula/Definition/Equation Data 

E
X

T
E

R
N

A
L

 W
O

R
K

 D
O

N
E

, E
W

D
 

20 DL Dead Load Factor 1.25   
21 LL Live Load Factor 1.75   
22 SAF Stiffener Allowance Factor 1   
23 γc  Unit weight of reinforced concrete  0.15 kcf 

24 wu  
Area load due to reinforced concrete + 

lane load     𝐷𝐷𝐷𝐷𝛾𝛾𝑐𝑐
𝑡𝑡

12
+ 𝐿𝐿𝐿𝐿 ∙ 0.64

12
 0.218 ksf 

25 γs  Unit weight of steel  0.49 kcf 
26 Vg  Volume of Girder  152 ft3 

27 Ar  Area of Rail Cross-Section (T4(S)) 1.25 ft2 

28 Vr  Volume of Rail = LxAr 177 ft3 

29 Wx  1.25 �1.15𝑉𝑉𝑔𝑔𝛾𝛾𝑠𝑠 + 𝑉𝑉𝑟𝑟𝛾𝛾𝑐𝑐�/𝐿𝐿𝑥𝑥 0.99 k/ft 

30 y (Lane 2) (𝑏𝑏 + 𝑠𝑠 − 15) for (b+s) < 21 
(𝑏𝑏 + 𝑠𝑠 − 18) for (b+s) > 21 4.84 ft 

31 Klane 1 + 0.5 𝑦𝑦
𝑠𝑠
 for (b+s) < 21; 1 + 𝑦𝑦

𝑠𝑠
 for (b+s) > 21 1.25   

32 EWDHS-20  �168 − 261.33
𝜆𝜆Lx

− 1045.33
(1−𝜆𝜆)𝐿𝐿𝑥𝑥

� 𝐾𝐾𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿  189 k-ft 

33 WET  𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥 + 2𝐸𝐸𝐸𝐸𝐸𝐸𝐻𝐻𝐻𝐻20  983 k-ft 

34 EWD    0.5 WET  491 k-ft * 

R
E

S
U

L
T

S
 

35 Ωupper IWDupper/EWD 1.39   

36 Ωlower IWDlower/EWD 1.28   

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of external work is in k-ft 
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6.2 GRILLAGE ANALYSIS EXAMPLE OF BRIDGE 5    

The following steps are explained to conduct the computational implementation of grillage 

analysis of Bridge 5. 

 

1. Gather bridge geometry and material information.  

Location   
ft  

Top Flange Web Bottom Flange 
Width      

in. 
Thickness 

in. 
Width      

in. 
Thickness 

in. 
Width      

in. 
Thickness 

in. 
0–105 18 1.00 54 0.5 56 0.75 

105–122 18 1.00 54 0.5625 56 1.250 
122–140 18 1.75 54 0.5625 56 1.250 
140–157 18 1.75 54 0.5625 56 1.250 
157–174 18 1.57 54 0.5625 56 1.250 
174–192 18 1.00 54 0.5625 56 0.75 
192–280 18 1.00 54 0.5 56 0.75 

 

Location Parameter Description/Value 

Bridge 

Location Travis County, I-35 
Year Designed/Year Built 1998/2002 
Design Load  
Length, ft 279.58 
Spans, ft 140, 139.58 
Radius of Curvature, ft 450 

Deck 

Width, ft 30 
Thickness, in. 8 
Haunch, in. 4 
Rail Type T4(S) 

Rebar 

# of Bar Longitudinal Top Row (#4) 40 
# of Bar Longitudinal Bottom Row (#5) 36 
# of Bar Longitudinal Top Row (#4) 
@support 41 

# of Bar Longitudinal Top Row (#5) 
@support 40 

# of Bar Longitudinal Bottom Row (#5) 
@support 36 

Transverse Spacing Top Row (#5), in. 5 
Transverse Spacing Bottom Row (#5), in.  5 

Girder CL of Bridge to CL of Girder (in.) 56.5 
CL of Top Flange to CL of Top Flange (in.) 83 
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2. Determine material constitutive behavior. 

Concrete (4 ksi)  Rebar (60 ksi)  Steel (50 ksi) 
Stress 
(ksi) 

Strain 
(1/in)  

Stress 
(ksi) 

Strain 
(1/in)  

Stress 
(ksi) 

Strain 
(1/in) 

−4 −3.79E-03  −87.9 −0.095  −71.6 −0.1 
−4 −3.56E-03  −87.9 −0.0944  −71.6 −0.097 
−4 −2.69E-03  −86.6 −0.0761  −71.6 −0.095 
−4 −1.78E-03  −78 −0.0386  −71.6 −0.0946 

−3.8205 −1.40E-03  −60.7 −9.80E-03  −70.3 −0.0764 
−2.8718 −8.69E-04  −60.3 −2.08E-03  −62.5 −0.039 
−0.6403 −1.78E-04  0 0  −50 −0.0196 

0 0  60.3 2.08E-03  −50 −1.72E-03 
0.378 1.06E-04  60.7 9.80E-03  0 0 
0.378 1.16E-03  78 0.0386  50 1.72E-03 

   86.6 0.0761  50 0.0196 
   87.9 0.0944  62.5 0.039 
   87.9 0.095  70.3 0.0764 
      71.6 0.0946 
      71.6 0.095 
      71.6 0.097 
      71.6 0.1 
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3. Create a coordinate system for the half width of the span for each cross-section in 1. An 
example of the first cross-section is shown below.  
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4. Create a cylindrical coordinate system for the curved bridge and ensure that the middle 
transverse divisions are 7 ft because this will aid is applying the  truck load whose axles 
are separated by 14 ft.  

A. # 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑝𝑝𝑝𝑝𝑝𝑝 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = �𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ (𝑓𝑓𝑓𝑓)∗12
84 𝑖𝑖𝑖𝑖 (7𝑓𝑓𝑓𝑓)

�  𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟 𝑡𝑡𝑡𝑡 𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛 𝑒𝑒𝑒𝑒𝑒𝑒𝑒𝑒 𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛: 

# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 1&2 = �
140 ∗ 12

84 � = 20. 

B. 𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ = �(𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ∗12)−(# 𝑜𝑜𝑓𝑓 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆∗84)�
2

: 

𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ =
�(140 ∗ 12) − (14 ∗ 84)�

2
= 0 𝑖𝑖𝑖𝑖. 

Therefore, the end segments are also equal to 84 in.  

C. 𝑇𝑇ℎ𝑒𝑒𝑒𝑒𝑒𝑒 = 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ
𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅

. 

𝑇𝑇ℎ𝑒𝑒𝑒𝑒𝑒𝑒 =
280
450

= 0.6222 𝑟𝑟𝑟𝑟𝑟𝑟 𝑜𝑜𝑜𝑜 36.65 𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑. 

D. Determine the radial offsets using the outside edge, the outside flange, the inner 
flange, and CL of the bridge.  

Offsets (in.) 
Edge 180 
Outside Flange 139.5 
Inner Flange 56.5 
CL of Bridge 0 

 

Radial Spacing (in.) 
A 5580 CL + Edge 
B 5539.5 CL + OF 
C 5456.5 CL + IF 
Center Line 5400 or 450 (ft) 
D 5343.5 CL − IF 
E 5260.5 CL − OF 
F 5220 CL − Edge 
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E. The longitudinal spacing along theta is determined by converting the longitudinal 
segment lengths into degrees.  

• All segments are 84 in. The total length is 280 ft, or 3360 in.  
• 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑟𝑟𝑟𝑟𝑟𝑟) = 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆

𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅
 

• 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑) = 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑟𝑟𝑟𝑟𝑟𝑟) ∗ 180
𝜋𝜋

 

Long. 
Spacing 

(in.) 

Radial 
Spacing 
(rad.) 

Radial 
Spacing 
(deg.) 

Cross-
Section 

0 0.0000 0.000 Long1 
84 0.0156 0.891 Long1 

168 0.0311 1.783 Long1 
252 0.0467 2.674 Long1 
336 0.0622 3.565 Long1 
420 0.0778 4.456 Long1 
504 0.0933 5.348 Long1 
588 0.1089 6.239 Long1 
672 0.1244 7.130 Long1 
756 0.1400 8.021 Long1 
840 0.1556 8.913 Long1 
924 0.1711 9.804 Long1 

1008 0.1867 10.695 Long1 
1092 0.2022 11.586 Long1 
1176 0.2178 12.478 Long2 
1260 0.2333 13.369 Long2 
1344 0.2489 14.260 Long2 
1428 0.2644 15.152 Long3 
1512 0.2800 16.043 Long3 
1596 0.2956 16.934 Long4 
1680 0.3111 17.825 Long4 
1764 0.3267 18.717 Long4 
1848 0.3422 19.608 Long3 
1932 0.3578 20.499 Long3 
2016 0.3733 21.390 Long2 
2100 0.3889 22.282 Long2 
2184 0.4044 23.173 Long2 
2268 0.4200 24.064 Long1 
2352 0.4356 24.955 Long1 
2436 0.4511 25.847 Long1 
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2520 0.4667 26.738 Long1 
2604 0.4822 27.629 Long1 
2688 0.4978 28.521 Long1 
2772 0.5133 29.412 Long1 
2856 0.5289 30.303 Long1 
2940 0.5444 31.194 Long1 
3024 0.5600 32.086 Long1 
3108 0.5756 32.977 Long1 
3192 0.5911 33.868 Long1 
3276 0.6067 34.759 Long1 
3360 0.6222 35.651 Long1 

 

• 𝐼𝐼𝐼𝐼𝐼𝐼. 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ = 84 𝑖𝑖𝑖𝑖. 
• 𝐸𝐸𝐸𝐸𝐸𝐸 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 = 84 − �84

2
� = 42 𝑖𝑖𝑖𝑖. 

• 𝑃𝑃𝑃𝑃𝑃𝑃𝑃𝑃 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 = 84 + 84 − 84 = 84 𝑖𝑖𝑖𝑖. 
5. Input the coordinate system into SAP2000. 

A. Select File > New Model > Blank model (making sure units are in kips and 
inches). 

B. Right click on the blank workspace and select Edit Grid Data > Modify/Show 
System > Quick Start >Cylindrical. 

• In the Number of Gridlines panel, set “Along Z = 1.”  
• In the Grid Spacing panel, set “Along Z = 1.” 
• Select OK. 
• Delete all R and T Coordinates that were generated. 

C. Add correct coordinates for R. 

All radial coordinates are A, B, C, D, E, and F where A = outside edge; 
B = centerline of outer top flange of outside girder; C = Centerline of inner 
top flange of outside girder; D = Centerline of inner top flange of inside 
girder and F = inside edge. 

D. Add correct coordinates for T 
• All theta coordinates for T (0 to 3360 in.). 
• Click OK. 

E. The grid system is now formed. 
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 80 

 
6. Define material in SAP200. 

A. Click Define > Materials- > Add New Material > Material Type (Steel, Concrete, 
or Rebar) >Standard (User) > OK. 

B. At the bottom of the window, select the box that states, “Switch to Advanced 
Properties.” 

C. In the open window, name the material “Concrete,” “Steel,” or “Rebar” 
depending on which material is being defined. Then click “Modify/Show Material 
Properties.” 

D. In the Material Property Data window, click the Nonlinear Material Data icon.  
E. In the Nonlinear Material Data window select the Convert to User Defined icon. 
F. Input the number of number of data points for the stress strain behavior (10 for 

concrete, 13 for rebar, 17 for steel). 
G. Input the data points for the stress strain behavior.  
H. Select “OK.” 
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I. Repeat this process again for the remaining materials. 

 
7. Define frame cross-sections in SAP2000. 

A. Click Define > Section Properties > Frame Sections > Add New Properties. 
B. In the Frame Section Properties drop-down box, select “Other” and click Section 

Designer. In the SD Section Designer window, name the section B5Long1 and 
click the Section Designer icon. 

C. Using the Polygon feature, draw the features of the half width of the bridge from 
Step 3. These features include one rail, two concrete deck pieces, two concrete 
haunches, two top flanges, two webs, and two pieces of the bottom flange.  

• To change material types for the polygons, right-click on the polygon and 
select the desired material type from the material drop-down menu. 

• To change the coordinates of the polygon’s nodes, use the Reshaper tool.  
D. Add in the longitudinal rebar to both concrete deck elements by using the Line 

Bar from the Draw Reinforcing Shape tool. From the design drawings, it can be 
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determined that there are seven #4 top bars and nine #5 bottom bars in the outer 
concrete deck element and 11 #4 top bars and 11 #5 bottom bars in the inner 
concrete element. At the pier support, nine additional #5 top bars are added to the 
top of the outer concrete deck and 10 additional #5 top bars are added to the inner 
concrete deck with a 2 in. top cover and transverse reinforcement. The top bars 
are located at 5.0625 in., with a 1.25 in. bottom cover and transverse 
reinforcement. The top bars are located at 2.1875.  

E. Click Done (Below is an example of the 1st cross-section). 

 
F. Repeat this process for the remaining longitudinal elements.  
G. Repeat the process for the transverse elements.  

• In the SD Section Designer window, select Modifiers and set Mass and 
Weight to 0 to not double-count the dead weight. 

• The interior transverse members are 84 in. wide (end members are 42 in. 
wide), with #5 rebar at 5 in. spacing at 5.6875 in. and 1.5625 in.  
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H. To generate an exterior longitudinal member and an interior longitudinal member, 

make two copies of the B5Long1 section. Label one Long1Out and one Long1Int.  
• For the Long1Out, delete every element right of the CL.  

 
• For the Long1Int, delete every element left of the CL.  

 
• Repeat this process for all cross-sections. 

I. To generate a simulated fracture section, make copies of Long1Out and Long1Int. 
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• The reason Long1Out and Long1Int are chosen for the fractured section is 
because the fracture occurs at 0.4*L, or 672 in. On the radial spacing table, 
Long1 is the section used at 672 in.  

• Name the Long1Out copy Frac1Out.  

Delete the bottom flange, web, and top flange of the steel tub. 

 
• Name the LongInt copy FracInt.  

Delete the bottom flange, web, and top flange of the steel tub.  

 
8. Generate plastic hinges for frame elements in SAP2000.  

A. Define > Section Properties > Frame Sections.  
B. Select the desired cross-section. Hinges will need to be made for the Long(1–

4)Out, Long(1–4)Int, FracOut, FracInt, Trans, and TransEnd.  
C. Once selected, click Modify/Show Property > Section Designer. 
D. Once in the section designer, select the Moment Curvature Curve tool. 
E. In the Moment Curvature Curve window, select Details. 

• Copy the moment curvature data to an Excel file.  
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• Select OK. 
F.  In the Moment Curvature Curve window, change the angle (deg) to 180, then 

select Details.  
• Copy the moment curvature data to the same Excel file as the one used 

previously. 
• Select OK. 

G. Generate a Normalized Moment Curvature Diagram. 
• Normalize the moments by dividing each of the positive moments by the 

maximum positive moment and the negative moment by the maximum 
negative moment, and divide the curvatures by the curvatures corresponding 
to the maximum and negative moments.  

• Plot the normalized positive and negative moment curvatures on a chart.  
• Create a hinge moment curvature plot on the same chart with four positive 

moment points and four negative moment points without generating a 
negative slope.  

 
H. Define Hinge Length.  

The hinge length is one half of the section depth.  

o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 + ℎ𝑎𝑎𝑎𝑎𝑎𝑎𝑎𝑎ℎ ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡 +
𝑡𝑡𝑡𝑡𝑡𝑡 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 + 𝑤𝑤𝑤𝑤𝑤𝑤 ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡 +
𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖). 

𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 30 𝑖𝑖𝑖𝑖. 

o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑒𝑒𝑠𝑠𝑠𝑠 + ℎ𝑎𝑎𝑎𝑎𝑎𝑎𝑎𝑎ℎ ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡). 

𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 = 6 𝑖𝑖𝑖𝑖.. 

o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖). 

𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 = 4 𝑖𝑖𝑖𝑖. 
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I. Make the plastic hinge in SAP2000. 
• Select Define > Section Properties > Hinge Properties > Add New Properties.  
• In the Type window, select Moment Curvature and input the corresponding 

correct hinge length. 
• In the Moment Curvature table, insert the four positive and four negative 

normalized moment curvatures and the zero point.  
• Uncheck the symmetric box and select the Is Extrapolated option in the Load 

Carrying Capacity beyond Point E window. 
• In the Scaling for Moment and Curvature window, insert the maximum 

positive moment and corresponding curvature as well as the maximum 
negative curvature and corresponding curvature.  

• In the Acceptance Criteria, use the values 1, 2, and 3 for Immediate 
Occupancy, Life Safety, and Collapse Prevention in the positive column and 
−1, −2, and −3 for the negative column.  

• Repeat for all remaining frame sections (Long(1–4)Out, Long(1–4)Int, 
FracOut, FracInt, Trans, and TransEnd). 

 
9. Assign frame members to grid. 

A. Select the Draw tab > Quick Draw Frame/Cable/Tendon.  
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B. In the Section drop-down menu, select Long1Out.  
C. Click on every grid segment on the second-to-last longitudinal grids (B and E) 

from Transverse Grids 1–15 and 28–41. 
D. Change the section to Long1Int and repeat Step C but for the two interior 

longitudinal grids (C and D).  
E. In the Section drop-down menu, select Long2Out.  
F. Click on every grid segment on the second-to-last longitudinal grids (B and E) 

from Transverse Grids 15–18 and 25–28. 
G. Change the section to Long2Int and repeat Step E but for the two interior 

longitudinal grids (C and D).  
H. In the Section drop-down menu, select Long3Out.  
I. Click on every grid segment on the second-to-last longitudinal grids (B and E) 

from Transverse Grids 18–20 and 23–25. 
J. Change the section to Long3Int and repeat Step I but for the two interior 

longitudinal grids (C and D).  
K. In the Section drop-down menu, select Long4Out.  
L. Click on every grid segment on the second-to-last longitudinal grids (B and E) 

from Transverse Grids 20–23. 
M. Change the Section to LongInt and repeat Step L but for the two interior 

longitudinal grids (C and D).  
N. Change the Section to TransEnd and repeat Step C but for the end transverse grids 

(1 and 41).  
O. Change the Section to Trans and repeat Step C but for all other transverse grids 

(2–40).  
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10. Assign hinges to frame elements.  

A. The longitudinal hinges are placed at the ends of the longitudinal frame elements 
or at a relative distance of 0 and 1. 

B. The transverse hinges are placed at a distance of half a top flange width away 
from the node.  

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐹𝐹 𝑡𝑡𝑡𝑡 𝐸𝐸 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 1 −
18
2

40.5
= 0.7778. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐸𝐸 𝑡𝑡𝑡𝑡 𝐷𝐷 𝑎𝑎𝑎𝑎𝑎𝑎 𝐶𝐶 𝑡𝑡𝑡𝑡 𝐵𝐵 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 18/2
83

= 0.1084 𝑎𝑎𝑎𝑎𝑎𝑎 (1 −
0.1084) 𝑜𝑜𝑜𝑜 0.8916. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐷𝐷 𝑡𝑡𝑡𝑡 𝐶𝐶 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 18/2
113

= 0.0796 𝑎𝑎𝑎𝑎𝑎𝑎 (1 −
0.0796) 𝑜𝑜𝑟𝑟 0.9204. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐵𝐵 𝑡𝑡𝑡𝑡 𝐴𝐴 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 18/2
40.5

= 0.2222. 
C. In SAP2000, assign the hinges to corresponding frame elements.  

• Select the desired frame elements you wish to assign hinges to, such as 
Long1Out. (The elements will turn from blue to yellow). 

• In SAP2000, select the Assign tab > Frame > Hinges 
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o From the drop-down menu, select Long1Out and set relative 
distance to 0 and click ADD. 

o From the drop-down menu, select Long1Out and set relative 
distance to 1 and click ADD.  

o Click OK. 

 
• Repeat previous step of assigning the hinges for all other frame elements.  
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11. Assign loads to the frame elements. 
A.  Wheel Axle Loads. 

•  Axle loads will be placed at distances of 36 in., 108 in., 180 in., and 252 in. 
from the outside of the curved edge.  

• One line of the 16 kip axles will be placed at the 0.4L point of the bridge, or 
Transverse Grid 9, with the second line 14 ft away at Transverse Grid 7. One 
line of 4 kip axles will be placed 14 ft away from the first line of axles, at 
Gridline 11.  

• In SAP2000, the loads have to be placed at a relative distance, so this value 
needs to be calculated.  

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 1 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐵𝐵−𝐴𝐴) = 𝐿𝐿1−36
𝐿𝐿1

= 40.5−36
40.5

= 0.1111. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 2 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐶𝐶−𝐵𝐵) = 𝐿𝐿1+𝐿𝐿2−108
𝐿𝐿2

= 40.5+83−108
83

= 0.1867. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 3 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐷𝐷−𝐶𝐶) = 𝐿𝐿1+𝐿𝐿2+𝐿𝐿3−180
𝐿𝐿3

= 40.5+83+113−180
113

= 0.5. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 4 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐸𝐸−𝐷𝐷) = 𝐿𝐿1+𝐿𝐿2+𝐿𝐿3+𝐿𝐿4−252
𝐿𝐿4

= 40.5+83+113+83−252
83

=

0.8133. 
B. Lane Loads  

• Lane Loads are lane loads of 0.640 kip/ft (0.05333 kip/in.) centered at a 
distance of 96 in. and 240 in. from the outside of the curved edge. 

• These lane loads will be placed on the longitudinal frame elements. They will 
be assigned to elements along the B, C, D, and E longitudinal elements 
according to the appropriate tributary distance.  

o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐵𝐵 = �𝐿𝐿1+𝐿𝐿2−96
𝐿𝐿2

� ∗ 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = �40.5+83−96
83

� ∗

0.05333 = 0.017671 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐶𝐶 = 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 − 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝐵𝐵 = 0.05333 − 0.017671 =

0.035663 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  

o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐷𝐷 = �𝐿𝐿1+𝐿𝐿2+𝐿𝐿3+𝐿𝐿4−240
𝐿𝐿4

� ∗ 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 =

�40.5+83+113+83−240
83

� ∗ 0.05333 = 0.051084 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

. 
o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐸𝐸 = 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 − 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝐷𝐷 = 0.05333 − 0.051084 =

0.002249 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
C. In SAP2000, the load patterns must first be defined.  

• Select the Define tab > Load Patterns.  
o Under the Load Pattern Name, enter HS20_1 and change the type 

in the drop-down menu to Live. The self-weight multiplier should 
be set to 0. Then click Add New Load Pattern.  

o Under the Load Pattern Name, enter LaneLoad1 and change the 
type in the drop-down menu to Live. The self-weight multiplier 
should be set to 0. Then click Add New Load Pattern.  

o Click OK. 
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• Assign the HS-20 wheel loads in SAP2000.  

o Select the exterior transverse element of Gridlines 9 and 7. 
o Click Assign > Frame Loads > Point. 
o From the Load Pattern drop-down menu, select HS20 and verify 

that the coordinate system is set to Global, the Load Direction is 
Gravity, and the Load Type is Force.  

o In Column 1, enter a relative distance of 0 ( Axle 1, Loc. B-A) and 
load of 16 kips. 

o Click OK. 
o Repeat for Gridline 11 to assign the 4 kip load.  
o Repeat Steps 1–6 for Axle 2, 3, and 4, Loc. C-B, D-C, and E-D. 

 
• Assign the Lane Load in SAP2000.  

o Select all exterior longitudinal frame elements along Gridline B.  
o Click Assign > Frame Loads > Distributed. 
o From the Load Pattern drop-down menu, select Lane Load and 

verify that the coordinate system is set to Global, the Load 
Direction is Gravity, and the Load Type is Force.  

o In the Uniform Load box, enter 0.016124 (Lane Load B). 
o Click OK. 
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o Repeat Steps 1–5 for all of the longitudinal elements along 
gridlines C, D, and E.  

 
12. Define load cases. 

A. The load case being used to determine redundancy is 1.25𝐷𝐷𝐷𝐷 + 1.75(𝐿𝐿𝐿𝐿 + 𝐼𝐼𝐼𝐼), 
where DL = Dead Load, LL = Live Load, and IM = Impact Load. When 
substituting in the  truck load and the lane load, the preceding equation reduces to 
1.25𝐷𝐷𝐷𝐷 + 1.75𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 + 2.33𝐻𝐻𝐻𝐻20. 

B. Generate Load Cases in SAP2000. 
• Click Define > Load Cases > Add New Load Case. 
• In the Load Case Name Panel, name the load case “LC1_1.” 
• In the Analysis Type, select “Nonlinear.” 
• For the LC1_1 Load Case in the Stiffness to Use panel, select “Zero Initial 

Conditions.” 
•  In the Loads Applied panel, leave the Load Type “Load Pattern” in the drop-

down Load Name menu, select DEAD and change the Scale Factor to 1.25. 
Click Add. Change the Load Name menu to select HS20 and change the 
Scale Factor to 2.33. Click ADD. Change the Load Name menu to select 
Lane Load and change the Scale Factor to 1.75. Click ADD.  

• In the Other Parameters panel, in the Results Saved section, click 
Modify/Show. 

• In the Results Saved for Nonlinear Static Load Cases window, change the 
Results Saved to Multiple States, and in the For Each Stage panel, change the 
Minimum Number of Saved Steps and the Maximum Number of Saved Steps 
to 20. Click OK.  

• Click OK on the Load Case Data window.  
• Repeat the previous 8 steps listed under B to create an LC2_1, LC3_1, and 

LC4_1. However, in the Initial Conditions window, select Continue from 
State at End of Nonlinear Case, and from the drop-down menu select the 
preceding load case. (For LC2_1, the Nonlinear Case LC1_1 would be 
selected). 
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13. Define end supports. 

A. The elastomeric bearing pads for each girder have a lateral stiffness of 12 kip/in. 
and a vertical stiffness of 6100 kip/in. Since the tub girders are divided in half, the 
lateral stiffness will be 6 kip/in., and the vertical stiffness will be 3050 kip/in.  

B. Assign spring supports in SAP2000. 
• Select the 12 nodes, eight at the very end of the longitudinal members, four at 

the location of the pier. 
• Click Assign > Joint > Springs. 
• In the Assign Joint Springs window in the Simple Springs Stiffness panel, 

enter 6 for Translation 1 and 2 and 3050 for Translation 3.  
• Click OK. 

 
14. Define CL data acquisition points mid-span of girder. 
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A. Select the transverse frame elements between B and C and between D and E at 
0.4L (Gridline 9).  

B. Click Edit > Edit Lines > Divide Frames. 
C. In the Divide into Specified Number of Frames window, enter 2 for Number of 

Frames.  
D. Click OK.  

 
 

15. Analyze the nonfracture structure for dead load only. 
A. In SAP2000, click Analyze > Run Analysis  
B. In the Set Load Cases to Run window, click the Run/Do Not Run All button until 

every action is Do Not Run.  
C. Select DEAD then click Run/Do Not Run Case until the action is run.  
D. Click Run Now. Let SAP2000 Run the Load Cases until the screen says the 

analysis is complete. 
E. Once the analysis is complete, select Spring Reactions. 
F. Click Display > Show Tables. 
G. In the Choose Table for Display window, click the + symbol beside Joint Output 

and select the square box beside Reactions.  
H. In the Output Options window in the Nonlinear Static Results panel, select Last 

Step.  
I. Select and copy the information from the F3 column. 
J. The sum of the F3 values is the dead load.  
K. Click Done. 
L. Unlock the structure.  

16. Analyze the nonfractured structure. 
A. In SAP2000, click Analyze > Run Analysis. 
B. In the Set Load Cases to Run window, click the run/Do Not Run All button until 

every action is Do Not Run.  
C. Select LC1_1, LC2_1, LC3_1, and LC4_1 then click Run/Do Not Run Case until 

the action for all four is run.  
D. Click Run Now.  



 

 95 

E. Let SAP2000 Run the Load Cases until the screen says the analysis is complete.  
F. Once the analysis is complete, select the data collection point on the transverse 

member on the outside girder (C-B).  
G. Click Display > Show Tables. 
H. In the Choose Table for Display window, click the + symbol beside Joint Output 

and select the square box beside Displacements.  

 
I. Click the Modify/Show Options button.  
J. In the Output Options window in the Nonlinear Static Results panel, select Step-

by-Step.  
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K. Click OK. 
L. Select and copy the information from the Output Case, StepNum Unitless, and the 

U3 in. column and paste them into an Excel worksheet. These columns represent 
Load Case, Step Number, and Deflection for the Outside Girder, respectively.  

 
M. Click Done.  
N. Select the data collection point on the transverse member on the inside girder (E-

D) and repeat Steps G–L. However, for Step L, there is no need to copy Output 
Case, Step Num Unitless again.  

O. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element B) and repeat Steps G–L. This information 
goes into the Delta 4 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

P. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element C) and repeat Steps G–L. This information 
goes into the Delta 3 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  
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Q. Select the joint on the transverse member on the inside girder at Transverse 
Element 9 (at Longitudinal Element D) and repeat Steps G–L. This information 
goes into the Delta 2 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

R. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element E) and repeat Steps G–L. This information 
goes into the Delta 1 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

 
S. Once all the data are collected, unlock the model by selecting the Lock tool on the 

left hand side of the SAP2000 screen.  
17. Analyze the fractured structure. 

A. At mid-span along Gridline 9, replace the hinges of the outside longitudinal 
element (Gridline B) with FracOUT hinges according to Step 10.  

B. At mid-span along Gridline 9, replace the hinges of the first interior longitudinal 
element (Gridline C) with FracInt hinges according to Step 10. 

 
C. Repeat Step 15 for the fractured case and collect the data accordingly.  

18. Post-process the data. 
A. In the Excel Sheet, the following values need to be calculated for each step. 

• Omega (Ω): 

𝛺𝛺𝑖𝑖 = 𝛺𝛺𝑖𝑖−1 + �
1

# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑖𝑖𝑖𝑖 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐�. 

• Longitudinal Chord Rotation of Interior and Exterior Girder: 
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𝐶𝐶ℎ𝑜𝑜𝑜𝑜𝑜𝑜 𝑅𝑅𝑅𝑅𝑅𝑅.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = −1 ∗ � 𝛿𝛿𝐶𝐶𝐶𝐶
0.5∗𝐿𝐿

� (rad). 

• Transverse Deck Rotation: 
o 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2

𝑠𝑠
� − �𝛿𝛿2−𝛿𝛿1

𝑤𝑤
� (rad). 

o 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿2−𝛿𝛿1
𝑤𝑤

� (rad). 
o Where s = spacing between the interior top flanges of the inside 

and outside girders and w = spacing between the top flanges of the 
same girder. 

• Applied Load: 
o Calculate unit applied load or applied load at 1 Ω. 
o 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = 1.25 ∗

𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶 + 2 ∗ (2.33 ∗
𝐻𝐻𝐻𝐻20 𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡 + 1.75 ∗ 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿). 

o 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 = 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝑜𝑜𝑜𝑜𝑜𝑜 ∗ 𝛺𝛺. 
B. Repeat Step A for the fractured case.  
C. Calculate the initial stiffness for the intact bridge and instantaneous stiffness for 

the fractured bridge.  
• For the nonfractured condition (intact bridge), find the absolute displacement 

for the outside girder at an Ω value of 0.4: 

𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 =
0.4

𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑂𝑂𝑂𝑂 (𝑎𝑎𝑎𝑎  𝛺𝛺 = 0.4)
. 

• For the Fractured case, add an additional column labeled stiffness:  

𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑂𝑂𝑂𝑂−𝐹𝐹𝐹𝐹𝑎𝑎𝑐𝑐.𝑖𝑖 = 𝛺𝛺𝑖𝑖−𝛺𝛺𝑖𝑖−1
𝛿𝛿𝑖𝑖−𝛿𝛿𝑖𝑖−1

.  

D. Failure of the structure occurs at the Ω of the fractured bridge at the first of the 
following criteria: 

• The instantaneous stiffness for the fractured outside girder is less than 
5 percent of the initial stiffness of the intact outside girder. 

• The chord angle of the outside girder for a simple spans or interior spans is 
greater than 2 degrees. The chord angle for exterior spans of multi-span 
bridges is greater than 3 degrees. 

• The transverse deck rotation is greater than 5 degrees.  
E. On a chart, plot the nonfractured outside and inside girder as well as the fractured 

outside and inside girder with displacement on the primary x axis and the total 
force on the primary y axis and Ω on the secondary y axis.  

F. Repeat Steps 11–18 for Span 2, if a different length. For Bridge 5, both Span 1 
and Span 2 are 140 ft long, so no repletion is needed.  
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6.3 OVERALL RESULTS FOR BRIDGE 5 

Table 6.1 and Figure 6.2 depicts the overall results for Bridge 5, comparing all the three methods 

using the upper-bound and lower-bound solution range of the yield line theory and the grillage 

overstrength (load) versus deflection plots. FEM data are also shown in Table 6.1 and in Figure 

6.2 to facilitate a thorough comparison. All three methods suggest that Bridge 5 could be 

reclassified as nonfracture critical. 

Table 6.1. Results Summary of Bridge 5. 

Method of Analysis Overstrength Factors Span 1 (140 ft) Span 2 (139.60 ft) 

Yield Line Theories 
𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿

𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵 1.40 1.39 

𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿
𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵 1.28 1.28 

Grillage Analysis 𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 1.10 1.10 

FEM 𝛺𝛺𝐹𝐹𝐹𝐹𝐹𝐹 1.20 1.20 
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(i) Load displacement (ii) Deck rotations 

Figure 6.2. Comparison of the Results for Bridge 5, Span 1 and 2, Lx = 140 ft. 
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7. BRIDGE 10 

7.1 YIELD LINE ANALYSIS EXAMPLE OF BRIDGE 10 

This section documents the steps to compute the overstrength factor of Bridge 10 using the yield 

line analysis (grillage analysis is explained in the next sub-section). Figure 7.1 presents the 

dimensional details of the three spans of Bridge 10. Further details may be found in Appendix C. 

 

(a) Bridge 10, Span 1 (Lx = 148 ft) 

 

(b) Bridge 10, Span 2 (Lx = 265 ft) 

 

(c) Bridge 10, Span 3 (Lx = 189.58 ft) 

Figure 7.1. Schematic Diagrams of Bridge 10 (R℄ = 716 ft). 

This section presents the stepwise procedure of the yield line analysis conducted to establish the 

upper-bound and lower-bound solution range for the overstrength factor using the procedure of 

Section 3. The moment capacities are computed using the methods explained in Section 5 and 6. 

It should be noted that this bridge consists of two typical exterior spans with one support fixity 

and one interior span with fixity at both the supports.  
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MOMENT CAPACITY OF DECK SLAB  

(BRIDGE 10) 
      1  
           14 

          

    Description Parameter Data     

D
E

C
K

 

S
E

C
T

IO
N

 

1 Total Width B in 360     
2 Thickness t in 8     
3 Section width b in 12     

C
O

N
C

R
E

T
E

 

M
A

T
E

R
IA

L
 

4 
Characteristic Compressive 

Strength 𝑓𝑓𝑐𝑐
′
  ksi 4     

5   β1 0.85     

6 Strain 𝜀𝜀𝑐𝑐𝑐𝑐 0.003     

R
E

B
A

R
 

M
A

T
E

R
IA

L
 7 Yield Strength 𝑓𝑓𝑦𝑦   ksi 60     

8 Young's Modulus E ksi 29000     

9 Strain 𝜀𝜀𝑦𝑦 0.002070     

    Moment Computations Longitudinal Transverse 

  10    𝑚𝑚𝑥𝑥
′  𝑚𝑚𝑥𝑥 𝑚𝑚𝑦𝑦

′  𝑚𝑚𝑦𝑦 

  11    Top Bottom Top Bottom 

R
E

IN
F

O
R

C
IN

G
 B

A
R

 D
E

T
A

IL
 

12 Bar No.   4 5 5 5 

13 Diameter of Bar db in 0.5 0.625 0.625 0.625 

14 Area of Bar AΦ in2 0.2 0.31 0.31 0.31 

15 Spacing s in - - 6 6 

16 No. of Bars #bar 41 33 - - 

17 Area of Steel As in2 0.273 0.341 0.620 0.620 

18 Clear Cover cc in 2 1.25 2 1.25 

19 Effective depth (tension) d in 5.125 5.8125 5.6875 6.4375 

20 Effective depth (comp.) d' in 2.1875 2.875 1.5625 2.3125 

21 Depth of NA c in 1.06 1.06 1.34 1.67 
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MOMENT CAPACITY OF DECK SLAB  

(BRIDGE 10) 
      2  
           14 

    Moment Computations Longitudinal Transverse 

  22    𝑚𝑚𝑥𝑥
′  𝑚𝑚𝑥𝑥 𝑚𝑚𝑦𝑦

′  𝑚𝑚𝑦𝑦 

  23    Top Bottom Top Bottom 

S
T

R
A

IN
 

24   𝜀𝜀𝑡𝑡𝑡𝑡𝑡𝑡 0.011466 0.005115 0.009770 0.001153 

25   𝜀𝜀𝑏𝑏𝑏𝑏𝑏𝑏 0.003174 0.013406 0.000508 0.008561 

  26 β1c 𝑎𝑎 in 0.90 0.90 1.14 1.42 

F
O

R
C

E
S

 

27 Compression-Concrete Cc kip −36.86 −36.86 −46.34 −57.93 

28 Tension/ 
Compression-Steel 

T top kip 16.40 16.40 37.20 20.73 

29 T bot kip 20.46 20.46 9.14 37.20 

30 Equilibrium Check ∑T+C kip 0.00 0.00 0.00 0.00 

R
E

S
U

L
T

S
 

31 Moment 𝑀𝑀𝑛𝑛 k-ft 9.35 12.45 16.63 20.52 

          

   Remarks:  
Top 

Yielded 
Top 

Yielded 
Top 

Yielded 
Top Not 
Yielded 

     Bottom 
Yielded 

Bottom 
Yielded 

Bottom 
Not 

Yielded 

Bottom 
Yielded 

          

     Both steel 
in 

Tension 

Both steel 
in Tension 

Both steel 
in 

Tension 

Both steel 
in Tension         
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 10, SPAN 1) 

    3  
          14 

      Moment 

    Description Positive  Negative  

D
E

C
K

 

S
E

C
T

IO
N

 

1 Total width B in 180 B in 180 
2 Thickness t in 8 t in 8 
3 Haunch thickness h in 5 h in 5 

C
O

N
C

R
E

T
E

 

M
A

T
E

R
IA

L
 

4 
Characteristic  

Compressive Strength  𝑓𝑓𝑐𝑐
′ksi 4     

5   β1 0.85     
6  Strain  𝜀𝜀𝑐𝑐𝑐𝑐 0.003     

R
E

IN
F

O
R

C
IN

G
 B

A
R

 D
E

T
A

IL
S

 

7 Yield Strength  fy ksi 60 fy ksi 60 
8 Strain Rebar 𝜀𝜀𝑦𝑦 0.002070     
9 No of Bars at Top # top bars 20.5 # top bars 20.5 
10 No of Bars at Top Bent     # top bars bent 20 
11 No of Bars at Bottom # bot bars 16.5 # bot bars 16.5 
12 Clear Cover Top cctop in 2 cctop in 2 
13 Clear Cover Bottom ccbot  in 1.25 ccbot  in 1.25 
14 Transverse Top Diameter db top tra in 0.625 db top tra in 0.625 
15 Transverse Bottom Diameter db bot tra in 0.625 db bot tra in 0.625 
16 Longitudinal Top Diameter db top long in 0.5 db top long in 0.5 
17 Longitudinal Top Diameter at Bents     db top long' in 0.625 
18 Longitudinal Bottom Diameter db bot long in 0.625 db bot long in 0.625 
19 Effective Depth Top dtop in 2.88 dtop in 2.88 
20      dtop bent in 2.94 
21 Effective Depth Bottom dbot in 5.81 dbot in 5.81 

22 Area of Steel for #4 Bars A#4 in2 0.196 A#4 in2 0.196 

23 Area of Steel for #5 Bars A#5 in2 0.307 A#5 in2 0.307 

S
T

R
U

C
T

U
R

A
L

 S
T

E
E

L
 

24 Yield Strength  F'y ksi 50 F'y ksi 50 
25 Strain 𝜀𝜀𝑠𝑠 0.00172     
26 Young's Modulus E ksi 29000     
27 fy/F'y n 1.2 n 1.2 
28 Effective Area of Steel for #4 Bars  A#4. eff  in2 0.236  A#4. eff  in2 0.236 

29 Effective Area of Steel for #5 Bars  A#5. eff  in2 0.368  A#5. eff  in2 0.368 
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 10, SPAN 1) 

   4  
       14 

      Moment 

    Description Positive  Negative  

G
IR

D
E

R
 D

E
T

A
IL

S
 

30 Girder Depth Dg in 80 Dg in 83 
31 Top Flange Width  btf  in 24 btf  in 24 

32 Top Flange Thickness ttf  in 1 ttf  in 3 

33 Web Width  bw  in 78 bw  in 78 

34 Web Thickness tw  in 0.625 tw  in 0.9 

35 Bottom Flange Width  bbf  in 59 bbf  in 59 

36 Bottom Thickness tbf  in 1.25 tbf  in 2 

D
E

P
T

H
S

 37 Compression Zone c in 30.14 c in 53.65 

38 bw in Comp. y in 16.14 y in 51.65 

39 bw in Tension y' in 61.86 y' in 26.35 

D
IS

T
A

N
C

E
S

 

40 

Distances of Compressive Forces 
and Tensile Forces from 

Neutral Axis/ 
Distances of Areas in Tension 
and Compression from PNA 

 d Cconc in 17.33  d Arebar top  in 39.48 
41 d Crebar top in 27.26  d Arebar top bent  in 39.41 
42 d Crebar bottom in 24.32 d Arebar bot  in 36.54 

43 d Ctf 1 in 16.64 d Atf   in 27.85 

44 d Tw  1 in 8.07 d Aw 1   in 13.18 

45 d Tw  2 in 30.93 d Aw 2   in 25.82 

46 d Tbf  in 62.49 d Abf  in 52.65 

S
T

R
A

IN
 

47   ε Crebar top  0.00271     

48   ε Crebar bottom 0.00242     

49   ε Ctf  0.00166     

50   ε Cw 1 0.00080     

51   ε Tw 2 0.00308     

52   ε Tbf 0.00622     
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 10, SPAN 1) 

   5  
       14 

      Moment 

    Description Positive  Negative  

F
O

R
C

E
/A

R
E

A
 

53 

Compression FC/ 

Tension AT 

0.85𝑓𝑓𝑐𝑐
′βbt kip −4162 As top  kip 5 

54     As top bent  kip 7 
55 As topfy   kip −273 As bottom  kip 6 
56 As bottomfy   kip −344 Atf   kip 144 

57 2btfttfF'y   kip −2305 Aw 1  kip 46 

58 2twyF'y   kip −469.82     

59 Tension FT/ 

Compression AC 

2twy'F'y   kip 3866 Aw 2  kip −90 

60 bbftbfF'y   kip 3688 Abf  kip −118 

C
H

E
C

K
 61 

Equilibrium of Forces/Areas 

FC  kip −7554 AT  kip 208 

62 FT  kip 7554 AC kip -208 

63 FC + FT  kip 0 AT+AC  kip 0 

M
O

M
E

N
T

 

64  (Half Section) 0.5 𝑀𝑀𝑝𝑝
+    k-ft 40008 0.5 𝑀𝑀𝑝𝑝

−    k-ft 58368 

65 (Full Section) 𝑀𝑀𝑝𝑝
+  k-ft 80016 𝑀𝑀𝑝𝑝

−  k-ft 116736 
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 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 10, SPAN 3) 

      6  
       14 

      Moment 

    Description Positive  Negative  

D
E

C
K

 

S
E

C
T

IO
N

 

1 Total width B in 180 B in 180 
2 Thickness t in 8 t in 8 
3 Haunch thickness h in 5 h in 5 

C
O

N
C

R
E

T
E

 

M
A

T
E

R
IA

L
 

4 
Characteristic Compressive 

Strength  𝑓𝑓𝑐𝑐
′
  ksi 4     

5   β1 0.85     
6 Strain  𝜀𝜀𝑐𝑐𝑐𝑐 0.003     

R
E

IN
F

O
R

C
IN

G
 B

A
R

 D
E

T
A

IL
S

 

7 Yield Strength  𝑓𝑓𝑦𝑦  ksi 60 fy ksi 60 
8 Strain Rebar 𝜀𝜀𝑦𝑦   0.002070     
9 No of Bars at Top # top bars 20.5 # top bars 20.5 

10 No of Bars at Top Bent     # top bars bent 20 

11 No of Bars at Bottom # bot bars 16.5 # bot bars 16.5 
12 Clear Cover Top cctop in 2 cctop in 2 
13 Clear Cover Bottom ccbot  in 1.25 ccbot  in 1.25 
14 Transverse Top Diameter db top tra in 0.625 db top tra in 0.625 
15 Transverse Bottom Diameter db bot tra in 0.625 db bot tra in 0.625 
16 Longitudinal Top Diameter db top long in 0.5 db top long in 0.5 
17 Longitudinal Top Diameter at Bents     db top long' in 0.625 
18 Longitudinal Bottom Diameter db bot long in 0.625 db bot long in 0.625 
19 Effective Depth Top dtop in 2.88 dtop in 2.88 
20      dtop bent in 2.94 
21 Effective Depth Bottom dbot in 5.81 dbot in 5.81 
22 Area of Steel for #4 Bars A#4 in2 0.196 A#4 in2 0.196 
23 Area of Steel for #5 Bars A#5 in2 0.307 A#5 in2 0.307 

S
T

R
U

C
T

U
R

A
L

 S
T

E
E

L
 

24 Yield Strength  F'y ksi 50 F'y ksi 50 
25 Strain 𝜀𝜀𝑠𝑠 0.00172     
26 Young's Modulus E ksi 29000     
27 fy/F'y n 1.2 N 1.2 
28 Effective Area of Steel for #4 Bars  A#4. eff  in2 0.236  A#4. eff  in2 0.236 

29 Effective Area of Steel for #5 Bars  A#5. eff  in2 0.368  A#5. eff  in2 0.368 



 

 108 

 POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 
(BRIDGE 10, SPAN 3) 

      7  
       14 

      Moment 

    Description Positive  Negative  

G
IR

D
E

R
 D

E
T

A
IL

S
 

30 Girder Depth Dg in 79.75 Dg in 83.5 

31 Top Flange Width  btf  in 24 btf  in 24 

32 Top Flange Thickness ttf  in 1 ttf  in 3 

33 Web Width  bw  in 78 bw  in 78 
34 Web Thickness tw  in 0.625 tw  in 0.9 
35 Bottom Flange Width  bbf  in 59 bbf  in 59 

36 Bottom Thickness tbf  in 0.75 tbf  in 2.5 

D
E

P
T

H
S

 37 Compression Zone c in 22.18 c in 45.72 

38 bw in Comp. y in 8.18 y in 43.22 

39 bw in Tension y' in 69.82 y' in 34.78 

D
IS

T
A

N
C

E
S

 

40 

Distances of Compressive 
Forces and Tensile Forces 

from Neutral Axis/ 
Distances of Areas in Tension 
and Compression from PNA 

 d Cconc in 12.75  d Arebar top  in 47.91 
41 d Crebar top in 19.30  d Arebar top bent  in 47.84 
42 d Crebar bottom in 16.36 d Arebar bot  in 44.97 
43 d Ctf  in 8.68 d Atf   in 36.28 
44 d Tw  1 in 4.09 d Aw 1   in 17.39 

45 d Tw  2 in 34.91 d Aw 2   in 21.61 

46 d Tbf  in 70.20 d Abf  in 44.47 

S
T

R
A

IN
 

47   ε Crebar top  0.00261     
48   ε Crebar bottom 0.00221     
49   ε Ctf  0.00117     

50   ε Cw 1 0.00055     

51   ε Tw 2 0.00472     

52   ε Tbf 0.00950     
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POSITIVE AND NEGATIVE MOMENT OF INTACT SECTION 

(BRIDGE 10, SPAN 3) 
       8 

       14 

      Moment 

    Description Positive  Negative  

F
O

R
C

E
/A

R
E

A
 

53 

Compression FC/ 

Tension AT 

0.85𝑓𝑓𝑐𝑐
′βbt kip −4162 As top  kip 5 

54     As top bent  kip 7 
55 As topfy   kip −273 As bottom  kip 6 
56 As bottomfy   kip −344 Atf   kip 144 

57 2btfttfF'y   kip −1634 Aw 1  kip 61 

58 2twyF'y   kip −163.91     

59 Tension FT/ 

Compression AC 

2twy'F'y   kip 4364 Aw 2  kip −76 

60 bbftbfF'y   kip 2213 Abf  kip −148 

C
H

E
C

K
 61 

Equilibrium of 
Forces/Areas 

FC  kip −6577 AT  kip 223 

62 FT  kip 6577 AC kip −223 

63 FC + FT  kip 0 AT + AC  kip 0 

M
O

M
E

N
T

 

64 (Half Section) 0.5 𝑀𝑀𝑝𝑝
+    k-ft 32207 0.5 𝑀𝑀𝑝𝑝

−    k-ft 64603 

65 (Full Section) 𝑀𝑀𝑝𝑝
+      k-ft 64414 𝑀𝑀𝑝𝑝

−    k-ft 129206 



 

 110 

 

 

 

 
COMPUTATION OF OVERSTRENGTH FACTOR 

EXTERIOR: 3-SPAN CASE (BRIDGE 10, SPAN 1)        
    9       
        14                     

  Parameter Formula/Definition/Equation Data 

G
E

O
M

E
T

R
Y

 

1 Lx  Span Length 148.00 ft 
2 RCL Radius of center line  716 ft 
3 B  Width 30 ft 

4 Lx*  Outer region length     𝐿𝐿𝑥𝑥
∗ = �1 + 𝐵𝐵

4𝑅𝑅𝐶𝐶𝐿𝐿
� 𝐿𝐿𝑥𝑥 149.55 ft 

5 s  Inter Girder Spacing 7.7 ft 
6 b  Width of Girder + Edge  11.2 ft 
7 t  Deck Thickness 8.00 in 

IN
T

E
R

N
A

L
 W

O
R

K
 D

O
N

E
, 
IW

D
 

8 mx  Longitudinal Positive Moment per ft 12 k-in/in 
9 m'x Longitudinal Negative Moment per ft 9 k-in/in 
10 my  Transverse Positive Moment per ft 21 k-in/in 
11 m'y Transverse Negative Moment per ft 17 k-in/in 
12 0.5Mp-  Negative Moment at Support 58368  k-ft 

13 λ 
Fraction of Length from the exterior  
support at which girder is fractured 0.40   

14 tan ϴ tan θ = �𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

𝑚𝑚𝑥𝑥
′  + 𝑚𝑚𝑥𝑥

     1.31  (ϴ = 52.5 ˚) 

15 tan α tan 𝛼𝛼 = 2𝑠𝑠
𝐿𝐿𝑥𝑥

  0.10 (ϴ = 5.9˚) 

16  �1 + 2 tan α
tan 𝜃𝜃

� = 1 + 4𝑠𝑠
𝐿𝐿𝑥𝑥

�𝑚𝑚𝑥𝑥
′  + 𝑚𝑚𝑥𝑥

𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

  1.16   

17  �1 + 2 tan2 α
tan2 𝜃𝜃

� = 1 + 8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.01   

18 IWDupper  �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
+

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  1070 k-ft * 

19 IWDlower �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
+

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  1018 k-ft * 

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of internal work is in k-ft 
 

𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢  

𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙  
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COMPUTATION OF OVERSTRENGTH FACTOR 
EXTERIOR: 3-SPAN CASE (BRIDGE 10, SPAN 1)              

    10           
        14            

 Parameter Formula/Definition/Equation Data 

E
X

T
E

R
N

A
L

 W
O

R
K

 D
O

N
E

, E
W

D
 

20 DL Dead Load Factor 1.25   
21 LL Live Load Factor 1.75   
22 SAF Stiffener Allowance Factor 1   
23 γc  Unit weight of reinforced concrete  0.15 kcf 

24 wu  
Area load due to reinforced concrete + 

lane load      𝐷𝐷𝐷𝐷𝛾𝛾𝑐𝑐
𝑡𝑡

12
+ 𝐿𝐿𝐿𝐿 ∙ 0.64

12
 0.218 ksf 

25 γs  Unit weight of steel  0.49 kcf 
26 Vg  Volume of Girder 252 ft3 

27 Ar  Area of Rail Cross-Section (T4(S)) 1.25 ft2 

28 Vr  Volume of Rail = LxAr 187 ft3 

29 Wx  1.25 �1.15𝑉𝑉𝑔𝑔𝛾𝛾𝑠𝑠 + 𝑉𝑉𝑟𝑟𝛾𝛾𝑐𝑐�/𝐿𝐿𝑥𝑥 1.42 k/ft 

30 y (Lane 2) (𝑏𝑏 + 𝑠𝑠 − 15) for (b + s) < 21 
(𝑏𝑏 + 𝑠𝑠 − 18) for (b + s) > 21 3.83 ft 

31 Klane 1 + 0.5 𝑦𝑦
𝑠𝑠
 for (b+s) < 21; 1 + 𝑦𝑦

𝑠𝑠
 for (b+s) > 21 1.25   

32 EWDHS-20  �168 − 261.33
𝜆𝜆Lx

− 1045.33
(1−𝜆𝜆)𝐿𝐿𝑥𝑥

� 𝐾𝐾𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿  190 k-ft 

33 WET  𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥 + 2𝐸𝐸𝐸𝐸𝐸𝐸𝐻𝐻𝐻𝐻20  1082 k-ft 

34 EWD    0.5 WET  541 k-ft * 

R
E

S
U

L
T

S
 

35 Ωupper IWDupper/EWD 1.98   

36 Ωlower IWDlower/EWD 1.88   

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of external work is in k-ft 
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COMPUTATION OF OVERSTRENGTH FACTOR 

INTERIOR: 3-SPAN CASE (BRIDGE 10, SPAN 2)            
  11    
        14                    

  Parameters Formula/Definition/Equation Data 
G

E
O

M
E

T
R

Y
 

1 Lx  Span Length 265.00 ft 
2 RCL Radius of center line  716 ft 
3 B  Width 30 ft 
4 Lx*  Outer region length     𝐿𝐿𝑥𝑥

∗ = �1 + 𝐵𝐵
4𝑅𝑅𝐶𝐶𝐿𝐿

� 𝐿𝐿𝑥𝑥 267.78 ft 
5 s  Inter Girder Spacing 7.7 ft 
6 b  Width of Girder + Edge  11 ft 
7 t  deck thickness 8 in 

IN
T

E
R

N
A

L
 W

O
R

K
 D

O
N

E
, 
IW

D
 

8 mx  Longitudinal Positive Moment per ft 12 k-in/in 
9 m'x Longitudinal Negative Moment per ft 9 k-in/in 
10 my  Transverse Positive Moment per ft 21 k-in/in 
11 m'y Transverse Negative Moment per ft 17 k-in/in 
12 0.5Mp1-  Negative Moment at Support 1 58368  k-ft 
13 0.5Mp2- Negative Moment at Support 2 64603   

14 tan ϴ tan θ = �𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

𝑚𝑚𝑥𝑥
′  + 𝑚𝑚𝑥𝑥

  1.31  (ϴ = 53˚) 

15 tan α tan 𝛼𝛼 = 2𝑠𝑠
𝐿𝐿𝑥𝑥

  0.06 (ϴ = 3.3˚) 

16 
 

�1 + 2 tan α
tan 𝜃𝜃

� = 1 + 4𝑠𝑠
𝐿𝐿𝑥𝑥

�𝑚𝑚𝑥𝑥
′  + 𝑚𝑚𝑥𝑥

𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

  1.09   

17 
 

�1 + 2 tan2 α
tan2 𝜃𝜃

� = 1 + 8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.00   

18 IWDupper  �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 +
4𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥
+ �0.5𝑀𝑀𝑝𝑝1

− + 0.5𝑀𝑀𝑝𝑝2
− � 2

𝐿𝐿𝑥𝑥
  1620 k-ft * 

19 IWDlower �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 +
4𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥
+ �0.5𝑀𝑀𝑝𝑝1

− + 0.5𝑀𝑀𝑝𝑝2
− � 2

𝐿𝐿𝑥𝑥
  1566 k-ft * 

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of internal work is in k-ft 
 

  
 

    

𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢  

𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙  
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COMPUTATION OF OVERSTRENGTH FACTOR 
INTERIOR: 3-SPAN CASE (BRIDGE 10, SPAN 2)              

   12    
         14                

 Parameter Formula/Definition/Equation Data 

E
X

T
E

R
N

A
L

 W
O

R
K

 D
O

N
E

, E
W

D
 

20 DL Dead Load Factor 1.25   
21 LL Live Load Factor 1.75   
22 SAF Stiffener Allowance Factor 1.15   
23 γc  Unit weight of reinforced concrete  0.15 kcf 

24 wu  
Area load due to reinforced concrete + 

lane load        𝐷𝐷𝐷𝐷𝛾𝛾𝑐𝑐
𝑡𝑡

12
+ 𝐿𝐿𝐿𝐿 ∙ 0.64

12
 0.22 ksf 

25 γs  Unit weight of steel  0.49 kcf 
26 Vg  Volume of Girder 519 ft3 
27 Ar  Area of Rail Cross-Section (T4(S)) 1.25 ft2 

28 Vr  Volume of Rail = LxAr 335 ft3 

29 Wx  1.25 �1.15𝑉𝑉𝑔𝑔𝛾𝛾𝑠𝑠 + 𝑉𝑉𝑟𝑟𝛾𝛾𝑐𝑐�/𝐿𝐿𝑥𝑥 1.60 k/ft 

30 y (Lane 2) (𝑏𝑏 + 𝑠𝑠 − 15) for (b + s) < 21 
(𝑏𝑏 + 𝑠𝑠 − 18) for (b + s) > 21 3.83 ft 

31 Klane 1 + 0.5 𝑦𝑦
𝑠𝑠
 for (b+s) < 21; 1 + 𝑦𝑦

𝑠𝑠
 for (b+s) > 21 1.25   

32 EWDHS-20  �168 −
2613

𝐿𝐿𝑥𝑥
� 𝐾𝐾𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿  198 k-ft 

33 WET  𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥 + 2𝐸𝐸𝐸𝐸𝐸𝐸𝐻𝐻𝐻𝐻20  1701 k-ft 

34 EWD    0.5 WET  851 k-ft * 

R
E

S
U

L
T

S
 

35 Ωupper IWDupper/EWD 1.90   

36 Ωlower IWDlower/EWD 1.84   

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of external work is in k-ft 
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COMPUTATION OF OVERSTRENGTH FACTOR 

EXTERIOR: 3-SPAN CASE (BRIDGE 10, SPAN 3)         
  13        
         14                

  Parameters Formula/Definition/Equation Data 

G
E

O
M

E
T

R
Y

 

1 Lx  Span Length 189.58 ft 
2 RCL Radius of center line  716 ft 
3 B  Width 30 ft 

4 Lx*  Outer region length    𝐿𝐿𝑥𝑥
∗ = �1 + 𝐵𝐵

4𝑅𝑅𝐶𝐶𝐿𝐿
� 𝐿𝐿𝑥𝑥 191.57 ft 

5 s  Inter Girder Spacing 7.7 ft 
6 b  Width of Girder + Edge  11.2 ft 
7 t  Deck Thickness 8.00 in 

IN
T

E
R

N
A

L
 W

O
R

K
 D

O
N

E
, I

W
D

 

8 mx  Longitudinal Positive Moment per ft 12 k-in/in 
9 m'x Longitudinal Negative Moment per ft 9 k-in/in 
10 my  Transverse Positive Moment per ft 21 k-in/in 
11 m'y Transverse Negative Moment per ft 17 k-in/in 
12 Mp-  Negative Moment at Support 64603  k-ft 

13 λ 
Fraction of Length from the exterior  
support at which girder is fractured 0.40   

14 tan ϴ tan θ = �𝑚𝑚𝑦𝑦
′  + 𝑚𝑚𝑦𝑦

𝑚𝑚𝑥𝑥
′  + 𝑚𝑚𝑥𝑥

  1.31  (ϴ=52.5) 

15 tan α tan 𝛼𝛼 = 2𝑠𝑠
𝐿𝐿𝑥𝑥

  0.08 (ϴ=4.6˚) 

16 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢   �1 + 2 tan α

tan 𝜃𝜃
� = 1 + 4𝑠𝑠

𝐿𝐿𝑥𝑥
�𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
   1.12   

17 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏
𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙   �1 + 2 tan2 α

tan2 𝜃𝜃
� = 1 + 8𝑠𝑠2

𝐿𝐿𝑥𝑥
2 �𝑚𝑚𝑥𝑥

′  + 𝑚𝑚𝑥𝑥
𝑚𝑚𝑦𝑦

′  + 𝑚𝑚𝑦𝑦
  1.01   

18 IWDupper  �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢𝑢 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
+

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  189.58 k-ft * 

19 IWDlower �𝑚𝑚𝑦𝑦
′ + 𝑚𝑚𝑦𝑦� �𝐿𝐿𝑥𝑥

2𝑠𝑠
� 𝑘𝑘𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏

𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 +
𝑚𝑚𝑥𝑥𝑏𝑏

𝐿𝐿𝑥𝑥(λ−λ2)
+

0.5𝑀𝑀𝑝𝑝
−

(1−λ)𝐿𝐿𝑥𝑥
  716 k-ft * 

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of internal work is in k-ft 
 



 

 115 

 

COMPUTATION OF OVERSTRENGTH FACTOR 
EXTERIOR: 3-SPAN CASE (BRIDGE 10, SPAN 3)               

   14        
          14              

 Parameter Formula/Definition/Equation Data 

E
X

T
E

R
N

A
L

 W
O

R
K

 D
O

N
E

, E
W

D
 

20 DL Dead Load Factor 1.25   
21 LL Live Load Factor 1.75   
22 SAF Stiffener Allowance Factor 1   
23 γc  Unit weight of reinforced concrete  0.15 kcf 

24 wu  
Area load due to reinforced concrete + 

lane load        𝐷𝐷𝐷𝐷𝛾𝛾𝑐𝑐
𝑡𝑡

12
+ 𝐿𝐿𝐿𝐿 ∙ 0.64

12
 0.218 ksf 

25 γs  Unit weight of steel  0.49 kcf 
26 Vg  Volume of Girder 335 ft3 

27 Ar  Area of Rail Cross-Section (T4(S)) 1.25 ft2 

28 Vr  Volume of Rail = LxAr 239 ft3 

29 Wx  1.25 �1.15𝑉𝑉𝑔𝑔𝛾𝛾𝑠𝑠 + 𝑉𝑉𝑟𝑟𝛾𝛾𝑐𝑐�/𝐿𝐿𝑥𝑥 1.46 k/ft 

30 y (Lane 2) (𝑏𝑏 + 𝑠𝑠 − 15) for (b+s) < 21 
(𝑏𝑏 + 𝑠𝑠 − 18) for (b+s) > 21 3.83 ft 

31 Klane 1 + 0.5 𝑦𝑦
𝑠𝑠
 for (b+s) < 21; 1 + 𝑦𝑦

𝑠𝑠
 for (b+s) > 21 1.25   

32 EWDHS-20  �168 − 261.33
𝜆𝜆Lx

− 1045.33
(1−𝜆𝜆)𝐿𝐿𝑥𝑥

� 𝐾𝐾𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿  194 k-ft 

33 WET  𝑤𝑤𝑢𝑢𝐿𝐿𝑥𝑥(𝑏𝑏 + 0.5𝑠𝑠) + 𝑊𝑊𝑥𝑥𝐿𝐿𝑥𝑥 + 2𝐸𝐸𝐸𝐸𝐸𝐸𝐻𝐻𝐻𝐻20  1297 k-ft 

34 EWD    0.5 WET  648 k-ft * 

R
E

S
U

L
T

S
 

35 Ωupper IWDupper/EWD 1.67   

36 Ωlower IWDlower/EWD 1.59   

Note: *: A unit deflection (δ = 1) is considered; therefore, the unit of external work is in k-ft 
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7.2 GRILLAGE ANALYSIS EXAMPLE OF BRIDGE 10     

The following steps are explained to conduct the computational implementation of grillage 

analysis of Bridge 10. 

 

1. Gather bridge geometry and material information.  

Location   
ft  

Top Flange Web Bottom Flange Sec. Type 
Width      

in. 
Thickness 

in. 
Width      

in. 
Thickness 

in. 
Width      

in. 
Thickness 

in. Section Rebar 

0–50 24 1.00 78 0.625 59 0.750 1 Reg. 
50–98 24 1.00 78 0.625 59 1.250 2 Pier 
98–131 24 2.00 78 0.75 59 2.000 3 Pier 
131–181 24 3.00 78 0.875 59 2.000 4 Pier 
181–230 24 1.00 78 0.875 59 1.250 5 Pier 
230–247 24 1.00 78 0.75 59 1.000 6 Reg. 
247–297 24 1.00 78 0.75 59 1.250 7 Reg. 
297–330 24 1.00 78 0.75 59 1.000 8 Reg. 
330–380 24 1.00 78 0.875 59 1.250 5 Pier 
380–396 24 2.00 78 0.875 59 1.250 5 Pier 
396–430 24 3.00 78 0.875 59 2.000 9 Pier 
430–447 24 3.00 78 0.875 59 2.000 9 Pier 
447–464 24 2.00 78 0.75 59 1.250 10 Pier 
464–499 24 1.00 78 0.75 59 1.250 10 Pier 
499–602 24 1.00 78 0.625 59 0.750 1 Reg. 
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Location Parameter Description/Value 

Bridge 

Location Harris County, 
IH 10 

Year Designed/Year Built 1998/2002 
Design Load  
Length, ft 602.58 
Spans, ft 148, 265, 189.58 
Radius of Curvature, ft 716.2 

Deck 

Width, ft 30 
Thickness, in. 8 
Haunch, in. 5 
Rail Type T4(s) 

Rebar 

# of Bar Longitudinal Top Row (#4) 42 
# of Bar Longitudinal Bottom Row (#5) 32 
# of Bar Longitudinal Top Row (#4) @sup-
port 42 

# of Bar Longitudinal Top Row (#5) 
@support 40 

# of Bar Longitudinal Bottom Row (#5) 
@support 32 
Transverse Spacing Top Row (#5), in. 6 
Transverse Spacing Bottom Row (#5), in.  6 

Girder CL of Bridge to CL of Girder (in.) 45 
CL of Top Flange to CL of Top Flange (in.) 96 
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2. Determine material constitutive behavior. 

Concrete (4 ksi)  Rebar (60 ksi)  Steel (50 ksi) 
Stress 
(ksi) 

Strain 
(1/in)  

Stress 
(ksi) 

Strain 
(1/in)  

Stress 
(ksi) 

Strain 
(1/in) 

−4 −3.79E-03  −87.9 −0.095  −71.6 −0.1 
−4 −3.56E-03  −87.9 −0.0944  −71.6 −0.097 
−4 −2.69E-03  −86.6 −0.0761  −71.6 −0.095 
−4 −1.78E-03  −78 −0.0386  −71.6 −0.0946 

−3.8205 −1.40E-03  −60.7 −9.80E-03  −70.3 −0.0764 
−2.8718 −8.69E-04  −60.3 −2.08E-03  −62.5 −0.039 
−0.6403 −1.78E-04  0 0  −50 −0.0196 

0 0  60.3 2.08E-03  −50 −1.72E-03 
0.378 1.06E-04  60.7 9.80E-03  0 0 
0.378 1.16E-03  78 0.0386  50 1.72E-03 

   86.6 0.0761  50 0.0196 
   87.9 0.0944  62.5 0.039 
   87.9 0.095  70.3 0.0764 
      71.6 0.0946 
      71.6 0.095 
      71.6 0.097 
      71.6 0.1 
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3. Create a coordinate system for the half width of the span for each cross-section. An 
example of the first cross-section is shown below.  

 

 



 

 120 

4. Create a cylindrical coordinate system for the curved bridge and ensure that the middle 
transverse divisions are 7 ft because this will aid is applying the truck load, whose axles 
are separated by 14 ft.  

A. # 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑝𝑝𝑝𝑝𝑝𝑝 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = �𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ (𝑓𝑓𝑓𝑓)∗12
84 𝑖𝑖𝑖𝑖 (7𝑓𝑓𝑓𝑓)

�  𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟𝑟 𝑡𝑡𝑡𝑡 𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛 𝑒𝑒𝑒𝑒𝑒𝑒𝑒𝑒 𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛𝑛: 

• # 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 1 = �148∗12
84

� = 21.428, 𝑜𝑜𝑜𝑜 18. 

• # 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑎𝑎𝑛𝑛 2 = �265∗12
84

� = 37.857, 𝑜𝑜𝑜𝑜 36. 

• # 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 3 = �190∗12
84

� = 27.143, 𝑜𝑜𝑜𝑜 24. 

B. 𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ = �(𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ∗12)−(# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆∗84)�
2

: 

• 𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 1 = �(148∗12)−(18∗84)�
2

= 132 𝑖𝑖𝑖𝑖. 

•  𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 2 = �(265∗12)−(36∗84)�
2

= 78 𝑖𝑖𝑖𝑖. 

• 𝐸𝐸𝐸𝐸𝐸𝐸 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 3 = �(190∗12)−(24∗84)�
2

= 132 𝑖𝑖𝑖𝑖. 

C. 𝑇𝑇ℎ𝑒𝑒𝑒𝑒𝑒𝑒 = 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿ℎ
𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅

: 

• 𝑇𝑇ℎ𝑒𝑒𝑒𝑒𝑒𝑒 = 603
716.2

= 0.84194 𝑟𝑟𝑟𝑟𝑟𝑟. , 𝑜𝑜𝑜𝑜 48.24 𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑. 
D. Determine the radial offsets using the outside edge, the outside flange, the inner 

flange, and CL of the bridge.  

Offsets (in.) 
Edge 180 
Outside Flange 141 
Inner Flange 45 
CL of Bridge 0 

 

Radial Spacing (in.) 
A 8774.4 CL + Edge 
B 8735.4 CL + OF 
C 8639.4 CL + IF 
Center Line 8594.4 or 450 (ft) 
D 8549.4 CL − IF 
E 8453.4 CL − OF 
F 8414.4 CL − Edge 

 

E. The longitudinal spacing along theta is determined by converting the longitudinal 
segment lengths into degrees.  

• The segments vary in length. The total length is 603 ft, or 7236 in.  
• 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑟𝑟𝑟𝑟𝑟𝑟) = 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆

𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅
. 

• 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑𝑑) = 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 (𝑟𝑟𝑟𝑟𝑟𝑟) ∗ 180
𝜋𝜋

. 
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Long. 
Spacing 

(in.) 

Radial 
Spacing 
(rad.) 

Radial 
Spacing 
(deg.) 

0 0.0000 0.000 
132 0.0154 0.880 
216 0.0251 1.440 
300 0.0349 2.000 
384 0.0447 2.560 
468 0.0545 3.120 
552 0.0642 3.680 
636 0.0740 4.240 
720 0.0838 4.800 
804 0.0935 5.360 
888 0.1033 5.920 
972 0.1131 6.480 

1056 0.1229 7.040 
1140 0.1326 7.600 
1224 0.1424 8.160 
1308 0.1522 8.720 
1392 0.1620 9.280 
1476 0.1717 9.840 
1560 0.1815 10.400 
1644 0.1913 10.960 
1776 0.2066 11.840 
1854 0.2157 12.360 
1938 0.2255 12.920 
2022 0.2353 13.480 
2106 0.2450 14.040 
2190 0.2548 14.600 
2274 0.2646 15.160 
2358 0.2744 15.720 
2442 0.2841 16.280 
2526 0.2939 16.840 
2610 0.3037 17.400 
2694 0.3135 17.960 
2778 0.3232 18.520 
2862 0.3330 19.080 
2946 0.3428 19.640 
3030 0.3526 20.200 
3114 0.3623 20.760 
3198 0.3721 21.320 
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3282 0.3819 21.880 
3366 0.3917 22.440 
3450 0.4014 23.000 
3534 0.4112 23.560 
3618 0.4210 24.120 
3702 0.4307 24.680 
3786 0.4405 25.240 
3870 0.4503 25.800 
3954 0.4601 26.360 
4038 0.4698 26.920 
4122 0.4796 27.480 
4206 0.4894 28.040 
4290 0.4992 28.600 
4374 0.5089 29.160 
4458 0.5187 29.720 
4542 0.5285 30.280 
4626 0.5383 30.840 
4710 0.5480 31.400 
4794 0.5578 31.960 
4878 0.5676 32.520 
4956 0.5767 33.040 
5088 0.5920 33.920 
5172 0.6018 34.480 
5256 0.6116 35.040 
5340 0.6213 35.600 
5424 0.6311 36.160 
5508 0.6409 36.720 
5592 0.6507 37.280 
5676 0.6604 37.840 
5760 0.6702 38.400 
5844 0.6800 38.960 
5928 0.6898 39.520 
6012 0.6995 40.080 
6096 0.7093 40.640 
6180 0.7191 41.200 
6264 0.7288 41.760 
6348 0.7386 42.320 
6432 0.7484 42.880 
6516 0.7582 43.440 
6600 0.7679 44.000 
6684 0.7777 44.560 
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6768 0.7875 45.120 
6852 0.7973 45.680 
6936 0.8070 46.240 
7020 0.8168 46.800 
7104 0.8266 47.360 
7236 0.8419 48.240 

 

• 𝐼𝐼𝐼𝐼𝐼𝐼. 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ = 84 𝑖𝑖𝑖𝑖. 
• 𝐸𝐸𝐸𝐸𝐸𝐸 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑠𝑠𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣𝑣 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 = 132 − �84

2
� = 90 𝑖𝑖𝑖𝑖. 

• 𝑃𝑃𝑃𝑃𝑃𝑃𝑃𝑃 𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 = 132 + 78 − 84 = 126 𝑖𝑖𝑖𝑖. 
5. Input the coordinate system into SAP2000. 

A. Select File > New Model > Blank model (making sure units are in kips and in.). 
B. Right click on the blank workspace and select Edit Grid Data > Modify/Show 

System > Quick Start > Cylindrical. 
• In the Number of Gridlines panel, set “Along Z = 1.”  
• In the Grid Spacing panel, set “Along Z = 1.” 
• Select OK. 
• Delete all R and T Coordinates that were generated. 

C. Add correct coordinates for R. 

All radial coordinates (A, B, C, D, E, and F). 

D. Add correct coordinates for T. 
• All theta coordinates for T (0 to 7236 in.) 
• Click OK. 

E. The grid system is now formed. 
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6. Define material in SAP2000. 

A. Click Define > Materials -> Add New Material > Material Type (Steel, Concrete, 
or Rebar) > Standard (User) > OK. 

B. At the bottom of the window, select the box that states, “Switch to Advanced 
Properties.” 

C. In the open window, name the material “Concrete,” “Steel,” or “Rebar” 
depending on which material is being defined. Then click “Modify/Show Material 
Properties.” 

D. In the Material Property Data window, click the “Nonlinear Material Data” icon.  
E. In the Nonlinear Material Data window, select the “Convert to User Defined” 

icon. 
F. Input the number of data points for the stress strain behavior (10 for concrete, 

13 for rebar, 17 for steel). 
G. Input the data points for the stress strain behavior.  
H. Select “OK.” 
I. Repeat this process again for the remaining materials. 
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7. Define frame cross-sections in SAP2000. 

A. Click Define > Section Properties > Frame Sections > Add New Properties. 
B. In the Frame Section Properties drop-down box, select Other and click Section 

Designer. In the SD Section Designer window, name the section B5Long1 and 
click the Section Designer icon. 

C. Using the Polygon feature, draw the features of the half width of the bridge from 
Step 3. These features include one rail, two concrete deck pieces, two concrete 
haunches, two top flanges, two webs, and two pieces of the bottom flange.  

• To change material types for the polygons, right-click on the polygon and 
select the desired material type from the material drop-down menu. 

• To change the coordinates of the polygon’s nodes, use the Reshaper tool.  
D. Add in the longitudinal rebar to both concrete deck elements by using the Line 

Bar from the Draw Reinforcing Shape tool. From the design drawings, it can be 
determined that there are 10 #4 top bars and seven #5 bottom bars in the outer 
concrete deck element and 11 #4 top bars and nine #5 bottom bars in the inner 
concrete element. At the pier support, 10 additional #5 top bars are added to the 
top of the outer concrete deck and 10 additional #5 top bars are added to the inner 
concrete deck, with a 2 in. top cover and transverse reinforcement. The top bars 
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are located at 5.0625 in., with a 1.25-in. bottom cover and transverse 
reinforcement. The top bars are located at 2.1875.  

E. Click Done (below is an example of the 1st cross-section). 

 
F. Repeat this process for the remaining longitudinal elements.  
G. Repeat the process for the transverse elements.  

• In the SD Section Designer window, select Modifiers and set Mass and 
Weight to 0 to not double-count the dead weight. 

• The interior transverse members are 84 in. wide (end members are 90 in. 
wide and pier members are 126 in.), with #5 rebar at 5 in. spacing at 
5.6875 in. and 1.5625 in.  

 
H. To generate an exterior longitudinal member and an interior longitudinal member, 

make two copies of the B10Long1.1 section. Label one Long1Out and one 
Long1Int.  

• For the Long1Out, delete every element right of the CL.  
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• For the Long1Int, delete every element left of the CL.  

 
• Repeat this process for all cross-sections. 

I. To generate a simulated fracture section, make copies of Long1Out and Long1Int. 
• The reason Long1Out and Long1Int are chosen for the fractured section is 

because the fracture occurs at 0.4*L, or 710 in. On the radial spacing 
table, Long1 is the section used at 710 in.  

• Name the Long1Out copy FracInt1.1.  
o Delete the bottom flange, web, and top flange of the steel tub. 
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• Name the Long1Int copy FracInt1.1.  

o Delete the bottom flange, web, and top flange of the steel tub.  

 
8. Generate plastic hinges for frame elements in SAP2000.  

A. Define > Section Properties > Frame Sections.  
B. Select the desired cross-section. Hinges will need to be made for all of the 

necessary cross-sections.  
C. Once selected, click Modify/Show Property > Section Designer. 
D. Once in the section designer, select the Moment Curvature Curve tool. 
E. In the Moment Curvature Curve window, select Details. 

• Copy the moment curvature data to an Excel file.  
• Select OK. 

F.  In the Moment Curvature Curve window, change the angle (deg) to 180, then 
select Details.  

• Copy the moment curvature data to the same Excel file as the one used 
previously. 

• Select OK. 
G. Generate a Normalized Moment Curvature Diagram. 
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• Normalize the moments by dividing each of the positive moments by the 
maximum positive moment and the negative moment by the maximum 
negative moment, and divide the curvatures by the curvatures 
corresponding to the maximum and negative moments.  

• Plot the normalized positive and negative moment curvatures on a chart.  
• Create a hinge moment curvature plot on the same chart with four positive 

moment points and four negative moment points without generating a 
negative slope.  

 
H. Define Hinge Length.  

• The hinge length is one half of the section depth.  
o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 + ℎ𝑎𝑎𝑎𝑎𝑎𝑎𝑎𝑎ℎ ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡 +

𝑡𝑡𝑡𝑡𝑡𝑡 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 + 𝑤𝑤𝑤𝑤𝑤𝑤 ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡 +
𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏𝑏 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖): 

a. 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = 45 𝑖𝑖𝑛𝑛. 
o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖 + ℎ𝑎𝑎𝑎𝑎𝑎𝑎𝑎𝑎ℎ ℎ𝑒𝑒𝑒𝑒𝑒𝑒ℎ𝑡𝑡): 

a. 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹 = 7 𝑖𝑖𝑖𝑖. 
o 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 = 0.5 ∗ (𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑡𝑡ℎ𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖𝑖): 

a. 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 = 4 𝑖𝑖𝑖𝑖. 
I. Make the plastic hinge in SAP2000. 

• Select Define > Section Properties > Hinge Properties > Add New 
Properties.  

• In the Type window, select Moment Curvature and input the 
corresponding correct hinge length. 

• In the Moment Curvature table, insert the four positive and four negative 
normalized moment curvatures and the zero point.  

• Uncheck the symmetric box and select the Is Extrapolated option in the 
Load Carrying Capacity beyond Point E window. 

• In the Scaling for Moment and Curvature window, insert the maximum 
positive moment and corresponding curvature as well as the maximum 
negative curvature and corresponding curvature.  
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• In the Acceptance Criteria, use the values 1, 2, and 3 for Immediate 
Occupancy, Life Safety, and Collapse Prevention in the positive column 
and −1, −2, and −3 for the negative column.  

• Repeat for all remaining frame sections. 

 
9. Assign frame members to grid. 

A. Select the Draw tab > Quick Draw Frame/Cable/Tendon.  
B. In the Section drop-down menu, select the appropriate cross-section and click on 

the grillage grid member.  
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10. Assign hinges to frame elements.  

A. The longitudinal hinges are placed at the ends of the longitudinal frame elements 
or at a relative distance of 0 and 1. 

B. The transverse hinges are placed at a distance of half a top flange width away 
from the node.  

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐹𝐹 𝑡𝑡𝑡𝑡 𝐸𝐸 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 1 −
24
2

39
= 0.6923. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐸𝐸 𝑡𝑡𝑡𝑡 𝐷𝐷 𝑎𝑎𝑎𝑎𝑎𝑎 𝐶𝐶 𝑡𝑡𝑡𝑡 𝐵𝐵 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 24/2
96

= 0.125 𝑎𝑎𝑎𝑎𝑎𝑎 (1 −
0.125) 𝑜𝑜𝑜𝑜 0.875. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐷𝐷 𝑡𝑡𝑡𝑡 𝐶𝐶 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 24/2
90

= 0.1333 𝑎𝑎𝑎𝑎𝑎𝑎 (1 −
0.1333) 𝑜𝑜𝑜𝑜 0.8667. 

• 𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻𝐻 𝐿𝐿𝐿𝐿𝐿𝐿.𝐵𝐵 𝑡𝑡𝑡𝑡 𝐴𝐴 = ℎ𝑎𝑎𝑎𝑎𝑎𝑎 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝑤𝑤𝑤𝑤𝑤𝑤𝑤𝑤ℎ
𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸𝐸 𝑊𝑊𝑊𝑊𝑊𝑊𝑊𝑊ℎ

= 24/2
39

= 0.3077. 
C. In SAP2000, assign the hinges to corresponding frame elements.  

• Select the desired frame elements you wish to assign hinges to, such as 
Long1Out. (The elements will turn from blue to yellow). 

• In SAP2000, select the Assign tab > Frame > Hinges. 
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o From the drop-down menu, select Long1Out and set relative 
distance to 0 and click ADD. 

o From the drop-down menu, select Long1Out and set relative 
distance to 1 and click ADD.  

o Click OK. 

 
• Repeat the previous step of assigning the hinges for all other frame 

elements.  
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11. Assign loads to the frame elements. 

A.  Wheel Axle Loads. 
•  Axle loads will be placed at distances of 36 in., 108 in., 180 in., and 

252 in. from the outside of the curved edge.  
• One line of the 16 kip axles will be placed at the 0.4L point of the bridge, 

or Transverse Grid 9, with the second line 14 ft away at Transverse Grid 7. 
One line of 4 kip axles will be placed 14 ft away from the first line of 
axles, at Gridline 11.  

• In SAP2000, the loads have to be placed at a relative distance, so this 
value needs to be calculated.  

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 1 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐵𝐵−𝐴𝐴) = 𝐿𝐿1−36
𝐿𝐿1

= 39−36
39

= 0.0792. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 2 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐶𝐶−𝐵𝐵) = 𝐿𝐿1+𝐿𝐿2−108
𝐿𝐿2

= 39+96−108
96

= 0.2813. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 3 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐷𝐷−𝐶𝐶) = 𝐿𝐿1+𝐿𝐿2+𝐿𝐿3−180
𝐿𝐿3

= 39+96+90−180
90

= 0.5. 

o 𝐻𝐻𝐻𝐻20𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 4 𝐿𝐿𝐿𝐿𝐿𝐿 (𝐸𝐸−𝐷𝐷) = 𝐿𝐿1+𝐿𝐿2+𝐿𝐿3+𝐿𝐿4−252
𝐿𝐿4

= 39+96+90+96−252
90

=

0.7188. 
B. Lane Loads  

• Lane Loads are lane loads of 0.640 kip/ft (0.05333 kip/in.) centered at a 
distance of 96 in. and 240 in. from outside of the curved edge. 

• These lane loads will be placed on the longitudinal frame elements. They 
will be assigned to elements along the B, C, D, and E longitudinal 
elements according to the appropriate tributary distance.  

o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐵𝐵 = �𝐿𝐿1+𝐿𝐿2−96
𝐿𝐿2

� ∗ 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 = �39+96−96
96

� ∗ 0.05333 =

0.021667 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐶𝐶 = 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 − 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝐵𝐵 = 0.05333 − 0.021667 =

0.031667 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
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o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐷𝐷 = �𝐿𝐿1+𝐿𝐿2+𝐿𝐿3+𝐿𝐿4−240
𝐿𝐿4

� ∗ 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 =

�39+96+90+96−240
96

� ∗ 0.05333 = 0.045 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

. 
o 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐸𝐸 = 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙 − 𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝑙𝐷𝐷 = 0.05333 − 0.045 =

0.00833 𝑘𝑘𝑘𝑘𝑘𝑘
𝑖𝑖𝑖𝑖.

.  
C. In SAP2000, the load patterns must first be defined.  

• Select the Define tab > Load Patterns.  
o Under the Load Pattern Name, enter HS20_1 and change the type 

in the drop-down menu to Live. The self-weight multiplier should 
be set to 0. Then click Add New Load Pattern.  

o Under the Load Pattern Name, enter LaneLoad1 and change the 
type in the drop-down menu to Live. The self-weight multiplier 
should be set to 0. Then click Add New Load Pattern.  

o Click OK. 

 
• Assign the  wheel loads in SAP2000.  

o Select the exterior transverse element of Gridlines 9 and 7. 
o Click Assign > Frame Loads > Point. 
o From the Load Pattern drop-down menu, select HS20 and verify 

that the coordinate system is set to Global, the Load Direction is 
Gravity, and the Load Type is Force.  

o In Column 1, enter a relative distance of 0 ( Axle 1, Loc. B-A) and 
load of 16 kips. 

o Click OK. 
o Repeat for Gridline 11 to assign the 4 kip load.  
o Repeat Steps 1–6 for  Axle 2, 3, and 4, Loc. C-B, D-C, and E-D. 
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• Assign the Lane Load in SAP2000.  

o Select all exterior longitudinal frame elements along Gridline B.  
o Click Assign > Frame Loads > Distributed 
o From the Load Pattern drop-down menu, select Lane Load and 

verify that the coordinate system is set to Global, the Load 
Direction is Gravity, and the Load Type is Force.  

o In the Uniform Load box, enter 0.021667 (Lane Load B). 
o Click OK. 
o Repeat Steps 1–5 for all of the longitudinal elements along 

gridlines C, D, and E.  

 
12. Define load cases. 

A. The load case being used to determine redundancy is 1.25𝐷𝐷𝐷𝐷 + 1.75(𝐿𝐿𝐿𝐿 + 𝐼𝐼𝐼𝐼). 
Where DL = Dead Load, LL = Live Load, and IM = Impact Load. When 
substituting in the  truck load and the lane load, the preceding equation reduces to 
1.25𝐷𝐷𝐷𝐷 + 1.75𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 + 2.33𝐻𝐻𝐻𝐻20. 

B. Generate Load Cases in SAP2000. 
• Click Define > Load Cases > Add New Load Case. 
• In the Load Case Name Panel, name the load case “LC1_1.” 
• In the Analysis Type, select “Nonlinear.” 
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• For the LC1_1 Load Case in the Stiffness to Use panel, select “Zero Initial 
Conditions.” 

•  In the Loads Applied panel, leave the Load Type “Load Pattern” in the 
drop-down Load Name menu, select DEAD and change the Scale Factor 
to 1.25. Click Add. Change the Load Name menu, select HS20, and 
change the Scale Factor to 2.33. Click ADD. Change the Load Name 
menu, select Lane Load, and change the Scale Factor to 1.75. Click ADD.  

•  In the Other Parameters panel, in the Results Saved section, click 
Modify/Show. 

• In the Results Saved for Nonlinear Static Load Cases window, change the 
Results Saved to Multiple States, and in the For Each Stage panel, change 
the Minimum Number of Saved Steps and the Maximum Number of 
Saved Steps to 20. Click OK.  

• Click the OK on the Load Case Data window.  
• Repeat the previous 8 steps listed out in B to create an LC2_1, LC3_1, and 

LC4_1. However, in the Initial Conditions window, select Continue from 
State at End of Nonlinear Case, and from the drop-down menu select the 
preceding load case. (For LC2_1, the Nonlinear Case LC1_1 would be 
selected). 

• Repeat the immediately previous step to create LC(1–4)_2 for Span 2 and 
LC(1–4)_3 for Span 3.  
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13. Define end supports. 
A. The elastomeric bearing pads for each girder have a lateral stiffness of 12 kip/in. 

and a vertical stiffness of 6100 kip/in. Since the tub girders are divided in half, the 
lateral stiffness will be 6 kip/in., and the vertical stiffness will be 3050 kip/in.  

B. Assign spring supports in SAP2000. 
• Select the 16 nodes—8 at the very end of the longitudinal members, 8 at 

the location of the piers. 
• Click Assign > Joint > Springs. 
• In the Assign Joint Springs window in the Simple Springs Stiffness panel, 

enter 6 for Translation 1 and 2 and 3050 for Translation 3.  
• Click OK. 

 
14. Define CL data acquisition points mid-span of girder. 

A. Select the transverse frame elements between B and C and between D and E at 
0.4L (Gridline 9).  

B. Click Edit > Edit Lines > Divide Frames. 
C. In the Divide into Specified Number of Frames window, enter 2 for Number of 

Frames.  
D. Click OK.  
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15. Analyze the nonfracture structure for dead load only. 
A. In SAP2000, click Analyze > Run Analysis.  
B. In the Set Load Cases to Run window, click the Run/Do Not Run All button until 

every action is Do Not Run.  
C. Select DEAD then click Run/Do Not Run Case until the action is run.  
D. Then click Run Now. Let SAP2000 Run the Load Cases until the screen says the 

analysis is complete. 
E. Once the analysis is complete, select Spring Reactions. 
F.  Click Display > Show Tables. 
G. In the Choose Table for Display window, click the + symbol beside Joint Output 

and select the square box beside Reactions.  
H. In the Output Options window in the Nonlinear Static Results panel, select Last 

Step.  
I. Select and copy the information from the F3 column. 
J. The sum of the F3 values is the dead load.  
K. Click Done. 
L. Unlock the structure.  

16. Analyze the nonfractured structure. 
A. In SAP2000, click Analyze > Run Analysis. 
B. In the Set Load Cases to Run window, click the Run/Do Not Run All button until 

every Action is Do Not Run.  
C. Select LC1_1, LC2_1, LC3_1, and LC4_1, then click Run/Do Not Run Case until 

the action for all four is run.  
D. Click Run Now.  
E. Let SAP2000 Run the Load Cases until the screen says the analysis is complete.  
F. Once the analysis is complete, select the data collection point on the transverse 

member on the outside girder (C-B).  
G. Click Display > Show Tables. 
H. In the Choose Table for Display window, click the + symbol beside Joint Output 

and select the square box beside Displacements.  
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I. Click the Modify/Show Options button.  
J. In the Output Options window in the Nonlinear Static Results panel, select Step-

by-Step.  
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K. Click OK. 
L. Select and copy the information from the Output Case, StepNum Unitless, and the 

U3 in. column and paste them into an Excel worksheet. These columns represent 
Load Case, Step Number, and Deflection for the Outside Girder, respectively.  

 
M. Click Done.  
N. Select the data collection point on the transverse member on the inside girder 

(E-D) and repeat Steps G–L. However, for Step L, there is no need to copy Output 
Case, Step Num Unitless again.  

O. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element B) and repeat Steps G–L. This information 
goes into the Delta 4 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

P. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element C) and repeat Steps G–L. This information 
goes into the Delta 3 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

Q. Select the joint on the transverse member on the inside girder at Transverse 
Element 9 (at Longitudinal Element D) and repeat Steps G–Ll. This information 
goes into the Delta 2 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

R. Select the joint on the transverse member on the outside girder at Transverse 
Element 9 (at Longitudinal Element E) and repeat Steps G–L. This information 
goes into the Delta 1 column. However, for Step L, there is no need to copy 
Output Case, Step Num Unitless again.  

 
S. Once all of the data are collected, unlock the model by selecting the Lock tool on 

the left hand side of SAP2000 screen.  
17. Analyze the fractured structure. 

A. At mid-span along Gridline 9, replace the hinges of the outside longitudinal 
element (Gridline B) with FracOUT hinges according to Step 10.  

B. At mid-span along Gridline 9, replace the hinges of the first interior longitudinal 
element (Gridline C) with FracInt hinges according to Step 10. 
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C. Repeat Step 15 for the fractured case and collect the data accordingly.  

18. Post-process the data. 
A. In the Excel sheet, the following values need to be calculated for each step. 

• Omega (Ω): 

o 𝛺𝛺𝑖𝑖 = 𝛺𝛺𝑖𝑖−1 + � 1
# 𝑜𝑜𝑜𝑜 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑖𝑖𝑖𝑖 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝑐𝑐𝑐𝑐𝑐𝑐𝑐𝑐

�. 

• Longitudinal Chord Rotation of Interior and Exterior Girder: 

o 𝐶𝐶ℎ𝑜𝑜𝑜𝑜𝑜𝑜 𝑅𝑅𝑅𝑅𝑅𝑅.𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = −1 ∗ � 𝛿𝛿𝐶𝐶𝐶𝐶
0.5∗𝐿𝐿

� (rad). 
• Transverse Deck Rotation: 

o 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿2−𝛿𝛿1
𝑤𝑤

� (rad). 

o 𝛼𝛼2−3 = �𝛿𝛿3−𝛿𝛿2
𝑠𝑠

� − �𝛿𝛿2−𝛿𝛿1
𝑤𝑤

� (rad). 
o Where s = spacing between the interior top flanges of the inside 

and outside girders and w = spacing between the top flanges of the 
same girder. 

• Applied Load: 
o Calculate unit applied load or applied load at 1 Ω. 
o 𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 𝑠𝑠𝑠𝑠𝑠𝑠𝑠𝑠 = 1.25 ∗

𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇𝑇 𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅𝑅 𝑓𝑓𝑓𝑓𝑓𝑓𝑓𝑓 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐶𝐶𝐶𝐶𝐶𝐶𝐶𝐶 + 2 ∗ (2.33 ∗
𝐻𝐻𝐻𝐻20 𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡 + 1.75 ∗ 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿). 

o 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 = 𝑈𝑈𝑛𝑛𝑛𝑛𝑛𝑛 𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 ∗ 𝛺𝛺. 
B. Repeat Step A for the fractured case.  
C. Calculate the initial stiffness for the intact bridge and the instantaneous stiffness 

for the fractured bridge.  
• For the nonfractured condition (intact bridge) find the absolute 

displacement for the outside girder at an Ω value of 0.4: 
o 𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆𝑆 = 0.4

𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴𝐴 𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷𝐷 𝑂𝑂𝑂𝑂 (𝑎𝑎𝑎𝑎  𝛺𝛺=0.4)
. 
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• For the Fractured case, add an additional column labeled stiffness:  
o 𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼𝐼 𝑆𝑆𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑡𝑂𝑂𝑂𝑂−𝐹𝐹𝐹𝐹𝐹𝐹𝐹𝐹.𝑖𝑖 = 𝛺𝛺𝑖𝑖−𝛺𝛺𝑖𝑖−1

𝛿𝛿𝑖𝑖−𝛿𝛿𝑖𝑖−1
.  

D. Failure of the structure occurs at the Ω of the fractured bridge at the first of the 
following criteria: 

• The instantaneous stiffness for the fractured outside girder is less than 
5 percent of the initial stiffness of the intact outside girder. 

• The chord angle of the outside girder for a simple span or interior spans is 
greater than 2 degrees. The chord angle for exterior spans of multi-span 
bridges is greater than 3 degrees. 

• The transverse deck rotation is greater than 5 degrees.  
E. On a chart, plot the nonfractured outside and inside girder as well as the fractured 

outside and inside girder with displacement on the primary x axis and the total 
force on the primary y axis and Ω on the secondary y axis.  

19. Repeat Steps 11–18 for Span 2 and 3 (Span 1 is pictured below). 

 

 

7.3 OVERALL RESULTS FOR BRIDGE 10 

Table 7.1 and Figure 7.2 presents the overall results for Bridge 10. Similar to the previous 

sections, a comparison between the three methods is drawn using the results of the yield line 

band, which is flanked by the upper-bound and the lower-bound solutions, and the overstrength 

(load) versus deflection plots of the results from grillage and FEM analyses. It is evident, as 

shown in Figure 7.2, that all three methods indicate that Bridge 10 could be reclassified as 

nonfracture critical. 
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Table 7.1. Results Summary of Bridge 10. 

Method of 
Analysis 

Overstrength 
Factors 

Span 1 
(140 ft) 

Span 2 
(139.60 ft) 

Span 3 
(139.60 ft) 

Yield Line 
Theories 

𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿
𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈𝑈 𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵 1.98 1.90 1.67 

𝛺𝛺𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌𝑌 𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿
𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿𝐿 𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵𝐵 1.88 1.84 1.59 

Grillage Analysis 𝛺𝛺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺𝐺 1.71 1.25 1.25 

FEM 𝛺𝛺𝐹𝐹𝐹𝐹𝐹𝐹 1.70 1.45 1.45 
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(a) Span 1, Lx =148 ft 

    
 

(b) Span 2, Lx = 265 ft 

     

(c) Span 3, Lx = 190 ft 
(i) Load displacement (ii) Deck rotations 

Figure 7.2. Comparison of the Results for Bridge 10. 
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8. CLOSURE AND CAVEATS 

In comparison to the more accurate FEM analysis, the yield line and grillage push-down methods 

are reputable simplified analysis models for predicting the overstrength capacity of TTGBs with 

one fractured girder.  

When compared to the FEM and yield line methods, the grillage analysis tends to provide 

a lower-bound solution for overstrength factor and thereby underestimates the reserve capacity. 

The yield line method is unable to determine displacement limitations. Therefore, either the 

grillage or FEM approaches are needed to identify the overall deflection limits based on slab 

hinge (yield line) rotational restrictions.  

The key features of the three methods are discussed as follows: 

• Yield line method: 

o The least intensive modeling method (by hand) with limited parameters. The yield 

line method includes the plates of the steel tubs, reinforcing bars, and the deck 

concrete. 

o Upper-bound and lower-bound yield line solutions are indicative of strength 

limits.  

o The yield line approaches do not provide information on practical displacement 

limitations.  

• Grillage method: 

o The grillage method is a computational solution that is somewhat similar to the 

lower-bound strip methods of plastic analysis of slabs.  

o As an incremental analysis, the grillage approach is able to overcome the 

shortcoming of identifying displacement limits that are absent in the yield line 

approach.  

o The initial stiffness of the grillage is not captured well and thereby tends to be a 

lower-bound solution.  

• FEM: 

o The nonlinear FEM is the most computationally intensive and accurate modeling 

approach.  
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o Because the method is a full 3D approach, other mechanisms that can only be 

explained by large-deflection theory may be identified. 

o At large deflections, it is often observed that the FEM strength may exceed the 

upper-bound yield line solution. In the FEM, this is attributed to the development 

of tensile membrane action. Strength from such membrane action cannot be 

captured by the grillage and yield line methods because they are both 

predominately based on flexural collapse. 

o It should be noted that while membrane action may theoretically be mobilized, the 

deflection generally exceeds the practical rotation limits that can be achieved in 

the slab that exists between the twin tubs. Therefore, the reserve strength capacity 

must be restricted to be not more than the yield line solution.  
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APPENDIX A. STRUCTURAL DRAWINGS—BRIDGE 2 
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APPENDIX B. STRUCTURAL DRAWINGS—BRIDGE 5 
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APPENDIX C. STRUCTURAL DRAWINGS—BRIDGE 10 
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